• Важно
    Имате проблем со најава или регистрација на it.mk?
    Побарајте го решението на вашиот проблем ТУКА!

Word 2016 премногу споро работи

l1d0v1c

Practice makes perfect
10 март 2011
659
1,369
Во последно време имам проблем со Word-от. Работи премногу споро, лагира при скрол, лагира при куцање, едноставно не се работи на него. Инаку имам Office 365 пакет, заедно со лиценциран Windows, со што лош активатор или слично се исклучува од муабетот.

Гуглав по нетов и видов дека е многу честа појава, но речиси и да нема решение. Да, некој успеал да го оправи Word-от со бришење на add-ins (ништо посебно немам инсталирано), некој со деактивирање на proofing опциите, пробав и јас на неколку начини, но без успех.

Се решив да пишам тука прво, можно некој да наишол на ваков проблем, па да сподели. Доколку не, ќе си го исконтактирам Support-от на Microsoft, али ко што спомнав претходно, премногу тикети прочитав, речиси нигде асален одговор.
 

-={K-O-R-U-N}=-

Practice makes perfect
6 ноември 2012
1,784
1,796
Скопје
-={K-O-R-U-N}=-'s setup  
Processor & Cooler
AMD Ryzen 3700X / AMD Wraith Prism Cooler
Motherboard
ASUS ROG STRIXX B450-F
Storage
Kingston KC2000 NVMe PCIe SSD
PSU
Corsair HX1000 (full modular)
RAM
2 x 8gb G-SKILL Trident Z RGB
Video card
Gigabyte GTX 1080 ti Aorus Extreme
Case
NZXT S340 Elite
Mouse
Razer Deathadder Chroma
Keyboard
Asus Echelon Mechanical
Audio
Asus Delta Core \ HyperX USB Amp
Monitor
BenQ PD3200Q 32" \ LG 24"
OS
Windows 10 Pro
Кога кочи (или додека скролаш) види во Task Manager кој се буни највеќе.

Друго, држи CTRL и двоклик на Word на пример, за да го пуштиш во Safe Mode, види дали ќе реагира исто.
 

l1d0v1c

Practice makes perfect
10 март 2011
659
1,369
Кога кочи (или додека скролаш) види во Task Manager кој се буни највеќе.
Никој, Word-от цица не повеќе од 80, 100mb рам и скоро 0% од процесорот. Едноставно делува споро (само во вордот), како нонстоп да лагува, као да иам некоја крнтија компјутер и да пробам да пуштам некој огромен фајл и се да почне да кочи.

Пробано и со safe mode, исто.
 

cakii

On your way to fame
23 февруари 2011
397
722
Во последно време имам проблем со Word-от. Работи премногу споро, лагира при скрол, лагира при куцање, едноставно не се работи на него. Инаку имам Office 365 пакет, заедно со лиценциран Windows, со што лош активатор или слично се исклучува од муабетот.

Гуглав по нетов и видов дека е многу честа појава, но речиси и да нема решение. Да, некој успеал да го оправи Word-от со бришење на add-ins (ништо посебно немам инсталирано), некој со деактивирање на proofing опциите, пробав и јас на неколку начини, но без успех.

Се решив да пишам тука прво, можно некој да наишол на ваков проблем, па да сподели. Доколку не, ќе си го исконтактирам Support-от на Microsoft, али ко што спомнав претходно, премногу тикети прочитав, речиси нигде асален одговор.

Пробај направи Repair на Office-от преку "Programs & Features".
Десен клик на "Microsoft Office" и кликни "Change".
Доколку имаш време подобро направи "Online Repair".

upload_2017-8-2_9-0-28.png
 

Luki Junior

Gaining Experience
28 декември 2015
151
266
Пробај да ги исклучиш сите анимации за smooth scrolling, visual effects, итн.
Најчесто тие ефекти користат hardware acceleration и не секогаш функционираат најоптимално. Исклучувањето е или преку Word или преку регистрите. Ако исклучиш преку регистрите, мислам дека ќе немаш smooth scrolling на целиот windows.

пс. Исто исклучи и OneDrive sync, ако користиш OneDrive.
 

Ragnar

Practice makes perfect
9 декември 2015
1,447
1,585
Macedonia
Ragnar's setup  
Processor & Cooler
AMD Ryzen 3 2200G
Storage
Samsung 850 EVO 500 GB SSD
RAM
8 GB
Monitor
DELL S2419H
OS
Windows 10 Pro
Провери и AutoSave. Секој ден работам во ворд по неколку саати, неколку години веќе. Се случува некогаш да е спор ама тогаш цел компјутер е спор а не само Word-от :)
 

l1d0v1c

Practice makes perfect
10 март 2011
659
1,369
Пробај направи Repair на Office-от преку "Programs & Features".
Пробано, without luck :( Пробав и update директ од Word-от, ми појави дека има, си напраи ко што треба, пак исто.

Пробај да ги исклучиш сите анимации за smooth scrolling, visual effects, итн.
Ги исклучив преку регистри. Али само за Microsoft Office напраив, така да smooth scrolling си остана на Windows. Јок, и така нема некое подобрување. Исклучив и OneDriveSync.

На крај се решив и реинсталирав. Ми делува како малце побрзо, али пак нервира. Пробав со истите ствари од претходно, џабе.

@Ragnar ни disable на AutoSave не помага.
 

Ragnar

Practice makes perfect
9 декември 2015
1,447
1,585
Macedonia
Ragnar's setup  
Processor & Cooler
AMD Ryzen 3 2200G
Storage
Samsung 850 EVO 500 GB SSD
RAM
8 GB
Monitor
DELL S2419H
OS
Windows 10 Pro
Пробано, without luck :( Пробав и update директ од Word-от, ми појави дека има, си напраи ко што треба, пак исто.


Ги исклучив преку регистри. Али само за Microsoft Office напраив, така да smooth scrolling си остана на Windows. Јок, и така нема некое подобрување. Исклучив и OneDriveSync.

На крај се решив и реинсталирав. Ми делува како малце побрзо, али пак нервира. Пробав со истите ствари од претходно, џабе.

@Ragnar ни disable на AutoSave не помага.
Беља работа. Еве уште еден noob-ски совет - зачисти малку со CCleaner :)
 

Metuzalem

Epic
28 ноември 2010
6,852
12,287
1000 Скопје
Metuzalem's setup  
Processor & Cooler
i7-2600K @4,6 GHz, Noctua NH-D14
Motherboard
ASUS P8Z68-V/GEN3
Storage
Samsung 840 Pro 256 Gb SSD, Samsung Spinpoint F3 1 Tb
PSU
CM 600W Silent Pro Gold
RAM
Kingston @1866
Video card
Radeon HD 7750
Case
HAF 912 Plus
Mouse
ASUS ROG GX950
Keyboard
Filco Majestouch-2, Logitech G710+
Audio
Realtek ALC892
Monitor
Viewsonic VX2753MH-LED
OS
WinServer2003, Win7 x64

FLEGMA

Illuminator
2 август 2012
9,817
15,018
Во последно време имам проблем со Word-от. Работи премногу споро, лагира при скрол, лагира при куцање, едноставно не се работи на него. Инаку имам Office 365 пакет, заедно со лиценциран Windows, со што лош активатор или слично се исклучува од муабетот.

Гуглав по нетов и видов дека е многу честа појава, но речиси и да нема решение. Да, некој успеал да го оправи Word-от со бришење на add-ins (ништо посебно немам инсталирано), некој со деактивирање на proofing опциите, пробав и јас на неколку начини, но без успех.

Се решив да пишам тука прво, можно некој да наишол на ваков проблем, па да сподели. Доколку не, ќе си го исконтактирам Support-от на Microsoft, али ко што спомнав претходно, премногу тикети прочитав, речиси нигде асален одговор.
Пробај да исклучиш hardware acceleration. Колку што гледам на постариве Office има таква опција

Трагава наведува и на апдејтирање на DirectX, C++ библиотеки и Net Framework
 

l1d0v1c

Practice makes perfect
10 март 2011
659
1,369
Hardware Acceleration did it :)

На постарите да, имаше таква опција, но на 16кава нема. Ништо страшно, 2-3 минути замарање во регистри.

Навигација до HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Common каде креираш нов Key, го именуваш Graphics, a во него креираш DWORD value со име DisableHardwareAcceleration и задаваш вредност од 1. Restart and that's it.

Thanks @FLEGMA
 
Последна промена:

darencee

Intern
8 јуни 2017
64
40
Kaj мене истиот проблем беше пред 10 дена но дојде еден сосед и го направи.ќе прашам што чепнал. Важно проблемот се изгуби.
 

Нови мислења

Последни Теми

Онлајн членови

Статистика

Теми
44,069
Мислења
871,240
Членови
30,405
Најнов член
FenomenX
На врв Дно