1. Здраво и добредојдовте на форумот на IT.mk.

    Доколку сеуште не сте дел од најголемата заедница на ИТ професионалци и ентузијасти во Македонија, можете бесплатно да се - процесот нема да ви одземе повеќе од 2-3 минути, а за полесна регистрација овозможивме и регистрирање со Facebook и Steam.
    Сокриј

Wine

Дискусија во форумот 'GNU/Linux' започната од lakimens, 28 oктомври 2012.

  1. lakimens

    lakimens
    Intern

    72
    4
    18 Март 2011
    Probav da ja instaliram ovaa aplikacija Wine i mi dade greska
    Details:
    The following packages have unmet dependencies:

    wine1.4: PreDepends: dpkg (>= 1.15.7.2~) but 1.16.7ubuntu6 is to be installed
    Depends: libc6 (>= 2.14) but 2.15-0ubuntu20 is to be installed
    Depends: wine1.4-amd64 (= 1.4.1-0ubuntu1) but 1.4.1-0ubuntu1 is to be installed
    Depends: wine1.4-i386 (= 1.4.1-0ubuntu1) but it is not going to be installed'

    Pomos ve molam.
     
  2. gdamjan

    gdamjan
    On your way to fame

    2,271
    552
    3 Април 2008
    како точно проба да ја инсталираш апликацијата. Наведи ги сите чекори.
    Исто така, која дистрибуција ја имаш инсталирано?
     
  3. darkone

    darkone
    Intern

    29
    8
    3 Декември 2010
    Ти фалат некои зависности (имаш стари верзии), пробај инсталирај го wine преку Synaptic package manager или пак пробај вака со ppa:

    Код:
    sudo add-apt-repository ppa:ubuntu-wine/ppa
    sudo apt-get update
    sudo apt-get install wine
     
Слични теми
  1. mac-ufs
    Одговори:
    13
    Прегледи:
    1,958
  2. HijackHacker
    Одговори:
    5
    Прегледи:
    1,212
  3. dragonV
    Одговори:
    12
    Прегледи:
    1,202
  4. Koen

    Wine

    Koen, 11 Јули 2010, Во форумот: GNU/Linux
    Одговори:
    1
    Прегледи:
    626
  5. vladence

    За Wine

    vladence, 14 Јуни 2011, Во форумот: GNU/Linux
    Одговори:
    17
    Прегледи:
    1,576
Вчитување...

Сподели

Вчитување...