• Здраво и добредојдовте на форумот на IT.mk.

    Доколку сеуште не сте дел од најголемата заедница на ИТ професионалци и ентузијасти во Македонија, можете бесплатно да се - процесот нема да ви одземе повеќе од 2-3 минути, а за полесна регистрација овозможивме и регистрирање со Facebook и Steam.

T-Home ADSL подесување

  • Ја почнал/а темата
  • #1

StMartin

Баниран/a
24 февруари 2008
172
3
Здраво! :)

Дали некој може да ми каже целосна процедура за подесување на АДСЛ, ама не само sudo pppoeconf, туку и да ми каже како да подесам мрежа, што да ставам кај DNS сервери, дали да исклучам ipv6, ама се буквално се, за да работи. Имам Realtek RTL8139/810x Family Fast Ethernet NIC мрежна картица. Истотака да ми каже зошто не можам да подесувам во Network Tools, ова е некој bug од ubuntu 8.04. (кога ќе стиснам на копчето Configure... дава грешка)

Благодарам.

Поздрав.
 
  • Ја почнал/а темата
  • #3

StMartin

Баниран/a
24 февруари 2008
172
3
Друже го знам веќе ова. Мене ми треба нешто ново. Не можам никако да ја подесам мрежава, Ако одам во System --> Administration ---> Network ако го подесам PPPoE имам проблеми со DNS серверите, најобичен сајт не ми се отвара. Одам System ---> Administration --> Network Tools одам Configure na eth0, ништо. Грешка:
 

Атачменти

Andrijeski

Gaining Experience
1 март 2007
2,599
65
andrijeski.net
Подеси го PPPoE, DNS сервери од T-Home се 62.162.32.5 и 62.162.32.6

Edit:

Јас имам пристап до модемот и го имам подесено таму да си работи со PPPoE.
Во Network Settings во Wired Connection имам подесено Automatic configuration (DHCP) и функционира без проблем.. Автоматски се доделува DNS server и IP..

Пробав и го подесив модемот на bridge, и го пробав решението од погоре (https://help.ubuntu.com/7.10/internet/C/modems-adsl-pppoe.html) и имав проблеми со стабилноста на интернетот и поврзувањето, иако добив интернет..

Претпоставувам дека ти немаш пристап до твојот модем а и јас може да се најдам во иста ситуација како оваа, па ме интересира мислење/решение на некој поискусен :)
 
  • Ја почнал/а темата
  • #5

StMartin

Баниран/a
24 февруари 2008
172
3
Оти автоматски ми ги враќа DNS серверите на 192.168.1.1 ?
 
  • Ја почнал/а темата
  • #6

StMartin

Баниран/a
24 февруари 2008
172
3
Кај мене ако го наместам модемот на PPPoE, нема интернет, само работи на bridge. Како може да е оволку комплицирано, за една глупава конекција? Ако не ја наместам eth0 како што треба, немам мрежен пристап до другиот компјутер.
 

Garfield

Intern
9 декември 2007
277
5
Вака, кога ќе одиш во System->Administration->Network, кога ќе ти се отвори прозорчето селектирај ја мрежната која ја користиш за конекција (пример eth0)и потоа притисни Edit. Од како ќе се отвори новото прозорче штиклирај Controlled by Network Menager. Ако веќе во панелот кај часовникот го имаш активно NetworkManager Applet прескочи го наредниот дел со сервисите, во спротивно оди во System->Administration->Services и таму направи му Enable на Network Menager и направи му рестарт на сервисот. Потоа на NetworkManager Applet притисни десно на иконата од аплетот и Edit Connections, таму имаш табови за сетирање на мрежната LAN каде се сетира IP DNS итн., а потоа имаш и за DSL таб. Се се работи во графички интерфејс.
 
  • Ја почнал/а темата
  • #8

StMartin

Баниран/a
24 февруари 2008
172
3
Проблемот беше во DNS серверите, види на другата тема.
 

Нови мислења

Последни Теми

Статистика

Теми
43,498
Мислења
821,852
Членови
28,042
Најнов член
Puffy
На врв Дно