• Здраво и добредојдовте на форумот на IT.mk.

    Доколку сеуште не сте дел од најголемата заедница на ИТ професионалци и ентузијасти во Македонија, можете бесплатно да се - процесот нема да ви одземе повеќе од 2-3 минути, а за полесна регистрација овозможивме и регистрирање со Facebook и Steam.

Проблеми со тастатура во Ubuntu?

  • Ја почнал/а темата
  • #1

StMartin

Баниран/a
24 февруари 2008
172
3
Здраво!

Имам прилично гаден проблем. Кога ќе стиснам Alt+Shif ми се пали диодата Scroll Lock на тастатурата. Стискам Scroll Lock од тастатурата (копчето) не се пали диодата. Што е проблемов?

Благодарам.
 

gdamjan

Practice makes perfect
3 април 2008
2,639
1,095
Скопје
damjan.softver.org.mk
gdamjan's setup  
Processor & Cooler
AMD Ryzen 5 Pro 4650G / Cooler Master Hyper 212 Black
Motherboard
MSI MAG B550m Mortar Wifi
Storage
NVME: 1TB AData XPG SX8200 Pro / HDD: 2x 2TB Toshiba P300
PSU
Gigabyte G750H
RAM
G. SKILL Ripjaws V Series 2x 16GB / DDR4 3200Mhz/CL16
Video card
Vega 7 on APU
Case
Bequiet! PureBase 500
Mouse
Logitech MX Anywhere 2S
Keyboard
ThinkPad USB Keyboard With TrackPoint (sk-8855)
OS
Arch Linux
си одбрал таква опција кога си подесувал тастатура... која што BTW е многу корисна и јас ја користам.

Scroll_Lock LED диодата која иначе не се користи за ништо сега ти е идентификатор кога си во кириличен layout.
 
  • Ја почнал/а темата
  • #3

StMartin

Баниран/a
24 февруари 2008
172
3
Е кај сум ја подесувал тастатурата? Дали и кај тебе се појавува истото? Како може да го променам ова? Благодарам.
 
  • Ја почнал/а темата
  • #4

StMartin

Баниран/a
24 февруари 2008
172
3
Дали ова светнува секаде? Како да го исклучам, знаете ли?
 
  • Ја почнал/а темата
  • #8

StMartin

Баниран/a
24 февруари 2008
172
3
Дај бе кажете за Ubuntu 8.04 дали ова се дешава кај сите.
 
  • Ја почнал/а темата
  • #10

StMartin

Баниран/a
24 февруари 2008
172
3
Лол, дали е можно само мене да ми се јавува ова? Дали ви е апдејтуван ubuntu?
 

Aleks

Gaining Experience
18 мај 2007
5,748
288
StMartin: System > Preferences > Keyboard

Пробај да одбереш друга комбинација на копчиња и види дали пак ќе се вклучува лед-от и не се јавува само кај тебе
 
  • Ја почнал/а темата
  • #12

StMartin

Баниран/a
24 февруари 2008
172
3
Алекс пробав со System --> Preferences --> Keyboard ---> Layout ---> Layout Options, Дечекирав ScrollLock LED shows alternative layout. Дечекирав Alt+Shift change layout, и кога стискам Close, опциите се враќаат назад.
 

gdamjan

Practice makes perfect
3 април 2008
2,639
1,095
Скопје
damjan.softver.org.mk
gdamjan's setup  
Processor & Cooler
AMD Ryzen 5 Pro 4650G / Cooler Master Hyper 212 Black
Motherboard
MSI MAG B550m Mortar Wifi
Storage
NVME: 1TB AData XPG SX8200 Pro / HDD: 2x 2TB Toshiba P300
PSU
Gigabyte G750H
RAM
G. SKILL Ripjaws V Series 2x 16GB / DDR4 3200Mhz/CL16
Video card
Vega 7 on APU
Case
Bequiet! PureBase 500
Mouse
Logitech MX Anywhere 2S
Keyboard
ThinkPad USB Keyboard With TrackPoint (sk-8855)
OS
Arch Linux
@StMartin точното место да го подесиш тоа точно е System --> Preferences --> Keyboard ---> Layout ---> Layout Options ... ако тоа што ќе го подесиш таму не се аплицира, ми се чини дека тоа е едно bug-че во Ubuntu-то .. така да пробај да update-уваш можеби таа грешка е поправена. Овде има некоја дискусија на темата http://ubuntu.linux.net.mk/forum/viewtopic.php?f=8&t=15

Иначе, кај мене е исто така, но јас не користам Ubuntu а и јас сакам да биде така кај мене :)

@MetalGear на windows не може вакво нешто да се направи, барем јас колку знам
 
  • Ја почнал/а темата
  • #14

StMartin

Баниран/a
24 февруари 2008
172
3
Да, уште вчера забележав 5-6 теми со истиот баг на bugs.launchpad.net
 

Нови мислења

Последни Теми

Статистика

Теми
43,694
Мислења
848,784
Членови
29,430
Најнов член
djpece
На врв Дно