• Здраво и добредојдовте на форумот на IT.mk.

    Доколку сеуште не сте дел од најголемата заедница на ИТ професионалци и ентузијасти во Македонија, можете бесплатно да се - процесот нема да ви одземе повеќе од 2-3 минути, а за полесна регистрација овозможивме и регистрирање со Facebook и Steam.

Проблем звучна картица

  • Ја почнал/а темата
  • #1

makedonce

Intern
12 април 2007
609
11
www.tracker-mk.org
Здраво!!!
Имам интересен проблем .....компјутерот е малку стар користи матична QDI ADVANCE 10T на кој нема звучна но јас си ставив и сега ми ја распознава инсталирам си драјверите и ми вика дека не ми е вклучена во BIOS - от гледав и таму но нешто не ми е јасно ќе може ли некој да ми помогне ако има таква матична или сличен BIOS да ми прати слика да видам каде точно и што да направам ќе сум ви много благодарен

Поздрав до сите
се надевам да за брз одговор
 
  • Ја почнал/а темата
  • #3

makedonce

Intern
12 април 2007
609
11
www.tracker-mk.org
фала за .pdf фајлот тој го гледав .....но еве да се консултирам значи сум ја ставил на последниот слот кабелите одат еден до CD-R а другиот до CD-RW незнам дали некаде грешам да не сум ги ставил кабелите погрешно ...зошто ми ја покажува во device manager Но несака драјвери покажува дека не е вклучена во bios интересно и затоа се чудам каде во биосот е точно тоа што ми треба


ако имаш некоја идеја пиши
фала и поздрав
 

386ka

Gaining Experience
22 декември 2007
2,365
193
Кабли за до звучната??? Ај биди малце појасен!
 
  • Ја почнал/а темата
  • #5

makedonce

Intern
12 април 2007
609
11
www.tracker-mk.org
епа така си беа вклучени само го преместив на друг слот зошто тој неработеше .....ако треба да ги исклучам кабелите?
 

Arhil

Intern
8 август 2007
102
1
Звучната што си ја ставил е на PCI слот или е интегрирана на матична??? Ако е onboard треба да се активира преку Bios, а ако е PCI не сум сретнал дека треба да се активира преку Bios, туку само драјвери да се инсталираат. Види дали се укучени PCI слотовите во Bios
И за каква звучна картичка станува збор?
 

386ka

Gaining Experience
22 декември 2007
2,365
193
Уф... ај ќе го погледнам ПДФ фајлот утре па ке ти кажам... него, мислам дека не треба да ти се мести у БИОС-от звучната картица а чим ти ја препознава:chudenje:
 

386ka

Gaining Experience
22 декември 2007
2,365
193
Чекај! Ми текна! Ке го отвориш компјутерот и чим не ја користиш интегрираната звучна на матичната, потребно е да се премести JSD џамперот од позиција 1-2 на позиција 2-3. Тоа се мести исто така и кога ти треба да ставиш екстерна звучна, како во твојов случај! Види, инсталирај ги драјверите па пиши!
 
  • Ја почнал/а темата
  • #12

makedonce

Intern
12 април 2007
609
11
www.tracker-mk.org
Чекај! Ми текна! Ке го отвориш компјутерот и чим не ја користиш интегрираната звучна на матичната, потребно е да се премести JSD џамперот од позиција 1-2 на позиција 2-3. Тоа се мести исто така и кога ти треба да ставиш екстерна звучна, како во твојов случај! Види, инсталирај ги драјверите па пиши!
ајде прати ми слика од .pdf каде точно треба да се премести

фала и поздрав
 

386ka

Gaining Experience
22 декември 2007
2,365
193
Види на страна 26 во ПДФ фајлот што е ставен погоре!
 

Атачменти

Fatihh

Gaining Experience
14 април 2007
372
50
Скопје
Fatihh's setup  
Processor & Cooler
Intel Core i7 - 6700
Motherboard
ASUS TUF
Storage
2TB Western Blue + 480GB SSD A-DATA
PSU
SPIRE SILENTEAGLE 550W REAL
RAM
4x 8GB DDR4
Video card
STRIX GTX 1050Ti 4GB
Case
Case Cooler Master K380
Mouse
Mouse Genesis kypton 500
Keyboard
A4 TEC B318
Monitor
Samsung 27" 4K
OS
win10
Теба да направиш Disable т.е ... десен клик My Computer > Proporties>Hardware>Device menager.... иди десен клик врз On board звучната и направи Disable ... и ја го имаФ истиот проблем... беФ многу :isplashen: и мислеФ дека не ми работи новата звучна :))... немој да заборавиш >>> на крај РЕСТАРТ .. :p
 

386ka

Gaining Experience
22 декември 2007
2,365
193
Теба да направиш Disable т.е ... десен клик My Computer > Proporties>Hardware>Device menager.... иди десен клик врз On board звучната и направи Disable ... и ја го имаФ истиот проблем... беФ многу :isplashen: и мислеФ дека не ми работи новата звучна :))... немој да заборавиш >>> на крај РЕСТАРТ .. :p
Овдека треба да се направи Disable со џампери!
 

Fatihh

Gaining Experience
14 април 2007
372
50
Скопје
Fatihh's setup  
Processor & Cooler
Intel Core i7 - 6700
Motherboard
ASUS TUF
Storage
2TB Western Blue + 480GB SSD A-DATA
PSU
SPIRE SILENTEAGLE 550W REAL
RAM
4x 8GB DDR4
Video card
STRIX GTX 1050Ti 4GB
Case
Case Cooler Master K380
Mouse
Mouse Genesis kypton 500
Keyboard
A4 TEC B318
Monitor
Samsung 27" 4K
OS
win10
  • Ја почнал/а темата
  • #17

makedonce

Intern
12 април 2007
609
11
www.tracker-mk.org
значи вчера пробав да ги тргнам кабелите што се поврзани со CD -R и CD-RW но после тоа несакаше да ми тргне и сега само црвено ми свети кога ќе го вклучам не тргнува дали сум ги згрешил нешто кабелите или пак нешто друго сум направил?

па кого ќе тргне ќе го пробам тоа со џамперите , а другото не го разбрав каде е тоа onboard во device manager ....:rolleyes:
 

Fatihh

Gaining Experience
14 април 2007
372
50
Скопје
Fatihh's setup  
Processor & Cooler
Intel Core i7 - 6700
Motherboard
ASUS TUF
Storage
2TB Western Blue + 480GB SSD A-DATA
PSU
SPIRE SILENTEAGLE 550W REAL
RAM
4x 8GB DDR4
Video card
STRIX GTX 1050Ti 4GB
Case
Case Cooler Master K380
Mouse
Mouse Genesis kypton 500
Keyboard
A4 TEC B318
Monitor
Samsung 27" 4K
OS
win10
значи вчера пробав да ги тргнам кабелите што се поврзани со CD -R и CD-RW но после тоа несакаше да ми тргне и сега само црвено ми свети кога ќе го вклучам не тргнува дали сум ги згрешил нешто кабелите или пак нешто друго сум направил?

па кого ќе тргне ќе го пробам тоа со џамперите , а другото не го разбрав каде е тоа onboard во device manager ....:rolleyes:
Епа не ее битно дали е онбоард или не ... сакаФ да кажам дека треба да направиш Disable на старата звучна за да го чита драјверот на новата звучна ... бидејки ти рече дека си инсталирал драјвер... ај пробај Disable па кажи :bravo:
 
  • Ја почнал/а темата
  • #19

makedonce

Intern
12 април 2007
609
11
www.tracker-mk.org
значи вака самата матична плоча нема звучна картица кое што е чудно можеш да видиш на .pdf сликата кое што означува дека нема што да исклучувам а треба да дозволам на слотот што ми е поставена звучната да работи ....тој ми ја покажува во device manager но не дозлоува инсталација на драјвери т.е. кога ќе тргнам да инсталирам драјвери ми пишува дека треба прво да ја вклучам во биосот и после да ги инсталирам драјверите......може да се проблем џамперите....ќе го пробам тоа покасно кога ќе се сум дома сега сум на работа....
поздрав
 

Fatihh

Gaining Experience
14 април 2007
372
50
Скопје
Fatihh's setup  
Processor & Cooler
Intel Core i7 - 6700
Motherboard
ASUS TUF
Storage
2TB Western Blue + 480GB SSD A-DATA
PSU
SPIRE SILENTEAGLE 550W REAL
RAM
4x 8GB DDR4
Video card
STRIX GTX 1050Ti 4GB
Case
Case Cooler Master K380
Mouse
Mouse Genesis kypton 500
Keyboard
A4 TEC B318
Monitor
Samsung 27" 4K
OS
win10
1. Turn off computer and unplug
2. Physically remove sound blaster
3. Boot computer hitting delete key every second or so to get into bios. If that does not work restart and do the same with F2 key
4.If you sucessfully make into the bios navigate through menus looking for onboard sound option.
5.Choose entry hit enter and choose enable
6.Save settings to bios and boot computer normally.
7.If onboard sound driver are installed then windows should not reconize the sound card and install it.

http://www.techspot.com/vb/all/windows/t-5214-Problems-with-SoundBlaster-Live-Sound-Card.html

Чудење


Aко не е ова ... 100% е како што кажа колегата со џампери ... Браво!
 

386ka

Gaining Experience
22 декември 2007
2,365
193
значи вака самата матична плоча нема звучна картица кое што е чудно можеш да видиш на .pdf сликата кое што означува дека нема што да исклучувам а треба да дозволам на слотот што ми е поставена звучната да работи ....тој ми ја покажува во device manager но не дозлоува инсталација на драјвери т.е. кога ќе тргнам да инсталирам драјвери ми пишува дека треба прво да ја вклучам во биосот и после да ги инсталирам драјверите......може да се проблем џамперите....ќе го пробам тоа покасно кога ќе се сум дома сега сум на работа....
поздрав
Абе пробај со џамперите па кажи!
 
  • Ја почнал/а темата
  • #22

makedonce

Intern
12 април 2007
609
11
www.tracker-mk.org
нешто се заеба несака да тргне компјутерот на матичната плоча ми свети црвено и толку ни звук ни ништо изгледа ми цркна матичната.....
 

Fatihh

Gaining Experience
14 април 2007
372
50
Скопје
Fatihh's setup  
Processor & Cooler
Intel Core i7 - 6700
Motherboard
ASUS TUF
Storage
2TB Western Blue + 480GB SSD A-DATA
PSU
SPIRE SILENTEAGLE 550W REAL
RAM
4x 8GB DDR4
Video card
STRIX GTX 1050Ti 4GB
Case
Case Cooler Master K380
Mouse
Mouse Genesis kypton 500
Keyboard
A4 TEC B318
Monitor
Samsung 27" 4K
OS
win10
:isplashen::isplashen::zbunet3:Немам коментар...
Пробај батеријата да ја извадиш... незнам колку ке помага :|
 

386ka

Gaining Experience
22 декември 2007
2,365
193
:isplashen:Врати ги џамперите назад на претходното место! Валда погрешен јампер си преместил..
 

ATRAC3

Intern
2 мај 2008
31
1
У принцип ти можеш да имаш 10 звучни и сите 10 ќе работат
само проблем ќе ти праи миди портот такада види да не е заебана звучната?
 

Нови мислења

Последни Теми

Статистика

Теми
43,505
Мислења
822,122
Членови
28,046
Најнов член
hittrajkovski
На врв Дно