1. Здраво и добредојдовте на форумот на IT.mk.

    Доколку сеуште не сте дел од најголемата заедница на ИТ професионалци и ентузијасти во Македонија, можете бесплатно да се - процесот нема да ви одземе повеќе од 2-3 минути, а за полесна регистрација овозможивме и регистрирање со Facebook и Steam.
    Сокриј

Проблем со YouTube на Chrome

Дискусија во форумот 'Генерална дискусија' започната од Molec, 31 Март 2019.

  1. Molec

    Molec
    Unstoppable

    1,356
    2,177
    18 Мај 2011
    Машко
    Све ме занима
    Од време на време на Youtube видеото губи глас се успорува/сецка, мора да се рестартира Chorme за да проработи.

    Ова се случува само на Chrome (Version 73.0.3683.86 (Official Build) (64-bit), Оригинал Win10 64, HP Probook 450 G4.

    Не можам да го реплицирам сам, не знам како настанува проблемот.
     
  2. Fetzy

    Fetzy
    Intern

    1
    0
    22 oктомври 2016
    Машко
    Пробај да го исчистиш "Cache"от од хром , на местото кај што се брише history имаш и Clear Cache
     
  3. Molec

    Molec
    Unstoppable

    1,356
    2,177
    18 Мај 2011
    Машко
    Све ме занима
    Пробав прво тоа, преинсталирав chrome изгасив аваст и адблокер пак исто
     
  4. architect

    architect
    Unstoppable

    1,949
    2,332
    27 ноември 2008
    Машко
    Архитект
    Јас имав сличен проблем со хром така што во позадина додека беше уклучен а пример играв игра се случуваше системот да се успорува така да под број 1. ми помиогна. Те советувам да ги пробаш следниве постапки
    1. Chrome setting > Disable hardware acceleration
    2. cmd > ipconfing/flushdns
    3. cmd > netsh winsock reset
     
    На AlexanderMK му/ѝ се допаѓа ова.
  5. Futurelakimens

    Futurelakimens
    On your way to fame

    1,178
    643
    12 Април 2017
    Машко
    Ова не е паметно за на лаптоп. Ќе има ефект на battery life.
     
  6. FLEGMA

    FLEGMA
    Epic

    8,538
    12,793
    2 Август 2012
    Машко
    Јас овој проблем не го решив никогаш. Во меѓувреме се префрлив на Vivaldi но еве гледам дека и на него почнуваат истите проблеми.
    Дали овие чепкаат во тоа API-то, дали е драјвер за графичка, антивирус, адблокер или сето заедно не успевам да најдам.

    Пробај без hardware acceleration и адблокер за да го изолираш проблемот
     
  7. DarthJe5us

    DarthJe5us
    Practice makes perfect

    1,522
    1,179
    2 Јануари 2012
    Види да не има понов биос да симнеш. Пробај да изгасиш hardware acceleration и види случајно да не ти се избришало нешто со тоа што ќе отидеш тука YouTube, би требало сите да ти се штиклирани.
     
  8. pwned

    pwned
    Intern

    33
    15
    12 Мај 2016
    Машко
    Сличен проблем имав и јас со хром на леново флекс на свеж виндоус со хром штом кликнев на бленк адрес бар цел пц мрзнеше. Тоа беше на 71 хром верзија.
    Пријавив демек како проблем а додека да откријам каде е проблемот инсталирав canary таму се беше како подмачкано.
    Поминав некој период со користењето на кенари, инсталација на вин апдејти, драјвери за пц преку iobit driver booster па дури и го баталив проблемов се до едно случајно отварање на хромот каде што беше се во ред.

    Sent from my Redmi 5 Plus using Tapatalk
     
Слични теми
  1. aldo
    Одговори:
    12
    Прегледи:
    2,015
  2. everest
    Одговори:
    2
    Прегледи:
    793
  3. Borsa
    Одговори:
    8
    Прегледи:
    1,189
  4. Daniel86
    Одговори:
    6
    Прегледи:
    790
  5. shitpost101
    Одговори:
    6
    Прегледи:
    572
Вчитување...

Сподели

Вчитување...