1. Здраво и добредојдовте на форумот на IT.mk.

    Доколку сеуште не сте дел од најголемата заедница на ИТ професионалци и ентузијасти во Македонија, можете бесплатно да се - процесот нема да ви одземе повеќе од 2-3 минути, а за полесна регистрација овозможивме и регистрирање со Facebook и Steam.
    Сокриј

Проблем со VPN преку OpenVPN

Дискусија во форумот 'GNU/Linux' започната од aleksuperior, 15 Декември 2018.

  1. aleksuperior

    aleksuperior
    On your way to fame

    695
    923
    6 Декември 2012
    Машко
    Молам за помош околу следнава ситуација:

    Пробувам да се поврзам на VPN провајдер преку OpenVPN, со тоа што го увезувам фајлот со конфигурација преку gnome алатката за OpenVPN. Откако ќе се поврзам (connection established), нема воопшто влез на пакети, само излез има, но и не може да препознае Hardware Address. Кога не сум поврзан преку OpenVPN, се си препознава и си функционира како што треба.

    Прво пробано со различни VPN конфигурации, па пробано со различен VPN провајдер, а на крај ги избришав сите пакети и dependencies за OpenVPN и gnome network manager, па повторно ги инсталирав - но тоа не го реши проблемот.

    Некоја идеја?
     
  2. bxxxn

    bxxxn
    Practice makes perfect

    881
    1,014
    11 Март 2011
    Можни грешки

    - фиревалот
    - TLS енркипција од постар тип 1.0
    - види лог фајловите
     
  3. aleksuperior

    aleksuperior
    On your way to fame

    695
    923
    6 Декември 2012
    Машко
    Проверени лог фајловите, штом се поврзам на VPN-от има еден dropped пакет за примени пакети, а за пратени пакети си функционираат. Исто така штом се поврзам на VPN-от, од стандарден hardware address, се променува во: 00-00-00-00-00-00-00-00-00.
    Во контролниот центар немам опција за подесување на firewall-от.
    Некоја друга идеја @bxxxn ?
     

Сподели

Вчитување...