• Здраво и добредојдовте на форумот на IT.mk.

    Доколку сеуште не сте дел од најголемата заедница на ИТ професионалци и ентузијасти во Македонија, можете бесплатно да се - процесот нема да ви одземе повеќе од 2-3 минути, а за полесна регистрација овозможивме и регистрирање со Facebook и Steam.

Проблем со VLC на Ubuntu 8.10

Статус
Затворена за нови мислења.
  • Ја почнал/а темата
  • #1

bumva

Intern
27 септември 2008
55
1
Денес го инсталирав (т.е го упгрејдував) Ubuntu 8.10 и одма налетав на проблем.

Пробав да му сменам скин на VLC и нешто се зафркна па неможев да го стартувам .

Викам голема работа ке го избришам и пак ќе го снимам. Го избришав пак го снимив. Ништо, пак неќеше да се стартува. Така едно 5-6 пати сними избриши и ..... ништо :lut2:. Викам ај ќе пробам ќе го стартувам Ubuntu во рикавери мод зошто има опција за поправка на расипани пакети. Па ништо.

Сега ке речете што замара овој има и други медиа плеери за убунту што запнал за VLC. И така е. Ама сепак овој проблем морам да признаам дека малку ме разочара зошто не очекував ваков ( класичен Windows проблем ) да се појави во Ubuntu.

Не е дотолку дека неможам без VLC ама ме чуди па и нервира што ваков проблем неможе да се реши со едноставно преинсталирање на програмата.

На сликиве се дадени грешките кои ми се појавуваат при стартувањето на VLC. Помош?!
 

Атачменти

  • 10.8 KB Прегледи: 27
  • 15.2 KB Прегледи: 13
  • Ја почнал/а темата
  • #3

bumva

Intern
27 септември 2008
55
1
Гледам сликиве многу големи излегле :) Па се ке видите
Eве го текстот од конзола:

[email protected]:~$ vlc
VLC media player 0.9.4 Grishenko
[00000001] main libvlc debug: VLC media player - version 0.9.4 Grishenko - (c) 1996-2008 the VideoLAN team
[00000001] main libvlc debug: libvlc was configured with ./configure '--build=i486-linux-gnu' '--enable-maintaner-mode' '--enable-release' '--prefix=/usr' '--enable-libtool' '--enable-fast-install' '--with-binary-version=1ubuntu3' '--disable-update-check' '--disable-gnome' '--disable-gtk' '--disable-familiar' '--disable-fb' '--enable-ggi' '--enable-sdl' '--enable-esd' '--enable-mad' '--enable-arts' '--enable-jack' '--enable-pulse' '--enable-lirc' '--enable-a52' '--enable-aa' '--enable-dvbpsi' '--enable-mozilla' '--with-mozilla-pkg=libxul-plugin' '--disable-kde' '--enable-mp4' '--enable-dvb' '--disable-satellite' '--enable-ogg' '--enable-vorbis' '--enable-shout' '--enable-qt4' '--disable-slp' '--enable-flac' '--disable-skins' '--disable-basic-skins' '--enable-skins2' '--enable-freetype' '--enable-mkv' '--enable-speex' '--enable-caca' '--enable-live555' '--enable-libmpeg2' '--enable-fribidi' '--enable-cdio' '--enable-mod' '--enable-theora' '--enable-modplug' '--enable-dvdnav' '--enable-gnutls' '--enable-ffmpeg' '--enable-ncurses' '--enable-smb' '--disable-gnomevfs' '--enable-bonjour' '--enable-mpc' '--enable-vcd' '--enable-vcdx' '--enable-notify' '--enable-twolame' '--enable-x264' '--enable-faad' '--disable-zvbi' '--enable-telx' '--enable-mediacontrol-bindings' '--disable-atmo' '--enable-taglib' '--enable-libass' '--enable-libdca' '--enable-alsa' '--enable-dv' '--enable-v4l' '--enable-v4l2' '--enable-pvr' '--enable-svgalib' '--enable-dvd' '--without-dvdcss' 'build_alias=i486-linux-gnu' 'CFLAGS=-g -O2' 'LDFLAGS=-Wl,--as-needed' 'CPPFLAGS=' 'CXXFLAGS=-g -O2'
[00000001] main libvlc debug: translation test: code is "C"
[00000413] access_directory access error: /home/bumva/Desktop/Presume.vlt: No such file or directory
[00000413] access_file access error: cannot open file /home/bumva/Desktop/Presume.vlt (No such file or directory)
[00000404] main interface error: no suitable access module for `/home/bumva/Desktop/Presume.vlt'
[00000404] skins2 interface error: failed to open /home/bumva/Desktop/Presume.vlt for reading
[00000404] skins2 interface error: failed to parse /home/bumva/Desktop/Presume.vlt
[00000418] xml xml error: XML parser error (line 1) : failed to load external entity "skin.dtd"

[00000418] xml xml error: XML parser error (line 2) : Validation failed: no DTD found !
[00000404] skins2 interface error: failed to parse /tmp/vltvIvKxV/default/theme.xml
[00000404] skins2 interface error: error while parsing /tmp/vltvIvKxV/default/theme.xml
[00000421] xml xml error: XML parser error (line 1) : Document is empty

[00000404] skins2 interface error: failed to parse /usr/share/vlc/skins2/default.vlt
[00000408] main generic error: object is not attached
 

Aleks

Gaining Experience
18 мај 2007
5,748
288
Izgleda neshto ti fale na Desktopot ... t.e. /home/bumva/Desktop/Presume.vlt

Skin li e toa shto treba da e na desktopot ?

probaj so apt-get purge vlc i nanovo go isntalraj
 
  • Ја почнал/а темата
  • #5

bumva

Intern
27 септември 2008
55
1
Прво да скин е тоа ама нзнам зошто го бара на десктоп.

Иначе еве сега го реинсталирав VLC и ја писав таа командата apt-get purg vlc. Сега кога ке го стартувам преку конзола еве што ми јавува:

[email protected]:~$ vlc
VLC media player 0.9.4 Grishenko
[00000001] main libvlc debug: VLC media player - version 0.9.4 Grishenko - (c) 1996-2008 the VideoLAN team
[00000001] main libvlc debug: libvlc was configured with ./configure '--build=i486-linux-gnu' '--enable-maintaner-mode' '--enable-release' '--prefix=/usr' '--enable-libtool' '--enable-fast-install' '--with-binary-version=1ubuntu3' '--disable-update-check' '--disable-gnome' '--disable-gtk' '--disable-familiar' '--disable-fb' '--enable-ggi' '--enable-sdl' '--enable-esd' '--enable-mad' '--enable-arts' '--enable-jack' '--enable-pulse' '--enable-lirc' '--enable-a52' '--enable-aa' '--enable-dvbpsi' '--enable-mozilla' '--with-mozilla-pkg=libxul-plugin' '--disable-kde' '--enable-mp4' '--enable-dvb' '--disable-satellite' '--enable-ogg' '--enable-vorbis' '--enable-shout' '--enable-qt4' '--disable-slp' '--enable-flac' '--disable-skins' '--disable-basic-skins' '--enable-skins2' '--enable-freetype' '--enable-mkv' '--enable-speex' '--enable-caca' '--enable-live555' '--enable-libmpeg2' '--enable-fribidi' '--enable-cdio' '--enable-mod' '--enable-theora' '--enable-modplug' '--enable-dvdnav' '--enable-gnutls' '--enable-ffmpeg' '--enable-ncurses' '--enable-smb' '--disable-gnomevfs' '--enable-bonjour' '--enable-mpc' '--enable-vcd' '--enable-vcdx' '--enable-notify' '--enable-twolame' '--enable-x264' '--enable-faad' '--disable-zvbi' '--enable-telx' '--enable-mediacontrol-bindings' '--disable-atmo' '--enable-taglib' '--enable-libass' '--enable-libdca' '--enable-alsa' '--enable-dv' '--enable-v4l' '--enable-v4l2' '--enable-pvr' '--enable-svgalib' '--enable-dvd' '--without-dvdcss' 'build_alias=i486-linux-gnu' 'CFLAGS=-g -O2' 'LDFLAGS=-Wl,--as-needed' 'CPPFLAGS=' 'CXXFLAGS=-g -O2'
[00000001] main libvlc debug: translation test: code is "C"
[00000400] main interface error: no interface module matched "screensaver,none"
[00000400] main interface error: no suitable interface module
[00000001] main libvlc error: interface "screensaver,none" initialization failed
Remote control interface initialized. Type `help' for help.

Помалку се грашките ама пак не работе.
 

Aleks

Gaining Experience
18 мај 2007
5,748
288
sudo apt-get remove vlc
sudo apt-get update (dvapati)
sudo apt-get autoremove
sudo apt-get autoclean
sudo apt-get install vlc
 
  • Ја почнал/а темата
  • #7

bumva

Intern
27 септември 2008
55
1
Пак истата грешка.

[email protected]:~$ vlc
VLC media player 0.9.4 Grishenko
[00000001] main libvlc debug: VLC media player - version 0.9.4 Grishenko - (c) 1996-2008 the VideoLAN team
[00000001] main libvlc debug: libvlc was configured with ./configure '--build=i486-linux-gnu' '--enable-maintaner-mode' '--enable-release' '--prefix=/usr' '--enable-libtool' '--enable-fast-install' '--with-binary-version=1ubuntu3' '--disable-update-check' '--disable-gnome' '--disable-gtk' '--disable-familiar' '--disable-fb' '--enable-ggi' '--enable-sdl' '--enable-esd' '--enable-mad' '--enable-arts' '--enable-jack' '--enable-pulse' '--enable-lirc' '--enable-a52' '--enable-aa' '--enable-dvbpsi' '--enable-mozilla' '--with-mozilla-pkg=libxul-plugin' '--disable-kde' '--enable-mp4' '--enable-dvb' '--disable-satellite' '--enable-ogg' '--enable-vorbis' '--enable-shout' '--enable-qt4' '--disable-slp' '--enable-flac' '--disable-skins' '--disable-basic-skins' '--enable-skins2' '--enable-freetype' '--enable-mkv' '--enable-speex' '--enable-caca' '--enable-live555' '--enable-libmpeg2' '--enable-fribidi' '--enable-cdio' '--enable-mod' '--enable-theora' '--enable-modplug' '--enable-dvdnav' '--enable-gnutls' '--enable-ffmpeg' '--enable-ncurses' '--enable-smb' '--disable-gnomevfs' '--enable-bonjour' '--enable-mpc' '--enable-vcd' '--enable-vcdx' '--enable-notify' '--enable-twolame' '--enable-x264' '--enable-faad' '--disable-zvbi' '--enable-telx' '--enable-mediacontrol-bindings' '--disable-atmo' '--enable-taglib' '--enable-libass' '--enable-libdca' '--enable-alsa' '--enable-dv' '--enable-v4l' '--enable-v4l2' '--enable-pvr' '--enable-svgalib' '--enable-dvd' '--without-dvdcss' 'build_alias=i486-linux-gnu' 'CFLAGS=-g -O2' 'LDFLAGS=-Wl,--as-needed' 'CPPFLAGS=' 'CXXFLAGS=-g -O2'
[00000001] main libvlc debug: translation test: code is "C"
[00000413] access_directory access error: /home/bumva/Desktop/Presume.vlt: No such file or directory
[00000413] access_file access error: cannot open file /home/bumva/Desktop/Presume.vlt (No such file or directory)
[00000404] main interface error: no suitable access module for `/home/bumva/Desktop/Presume.vlt'
[00000404] skins2 interface error: failed to open /home/bumva/Desktop/Presume.vlt for reading
[00000404] skins2 interface error: failed to parse /home/bumva/Desktop/Presume.vlt
[00000418] xml xml error: XML parser error (line 1) : failed to load external entity "skin.dtd"

[00000418] xml xml error: XML parser error (line 2) : Validation failed: no DTD found !
[00000404] skins2 interface error: failed to parse /tmp/vltIKgeS0/default/theme.xml
[00000404] skins2 interface error: error while parsing /tmp/vltIKgeS0/default/theme.xml
[00000421] xml xml error: XML parser error (line 1) : Document is empty

[00000404] skins2 interface error: failed to parse /usr/share/vlc/skins2/default.vlt
[00000408] main generic error: object is not attached
 
  • Ја почнал/а темата
  • #10

bumva

Intern
27 септември 2008
55
1
Не се брише не се буни ама кога ке извршам rm -rf ~/.vlc
одам во home/usr/share и vlc фолдерот пак си стои таму
 
  • Ја почнал/а темата
  • #11

bumva

Intern
27 септември 2008
55
1
Се снајдов некако го избришав. Сега пак да го инсталирам?
 
  • Ја почнал/а темата
  • #14

bumva

Intern
27 септември 2008
55
1
Се е избришано. Проверив и со Search for Files. Нема ни фаил ни фолдер од vlc. Нема ни hidden files. Сега да го инсталирам vlc или ...?
 
  • Ја почнал/а темата
  • #17

bumva

Intern
27 септември 2008
55
1
цццццццццц............. Се посрав:D ......ама сепак го направив.

Фала дечки :bravo: :bravo:

Ај уште да ве прашам дали има некое програмче за чистење на нептребни фајлови нешто како регистри клинер.

Мислев дека само Windows остава ѓубре после бришење на некој програм ама ко што гледам и Ubuntu не стои нај сјајно на тоа поле.
 

Aleks

Gaining Experience
18 мај 2007
5,748
288
Во речникот на Линуксот *ѓубре* е непознат збор :p

ПС: Нема овде регистар за да мора да се чисти. Тема се затвара.
 
Статус
Затворена за нови мислења.

Нови мислења

Последни Теми

Статистика

Теми
43,499
Мислења
821,928
Членови
28,044
Најнов член
codeo
На врв Дно