• Важно
    Имате проблем со најава или регистрација на it.mk?
    Побарајте го решението на вашиот проблем ТУКА!

Проблем со SDRAM Меморија

Статус
Затворена за нови мислења.

Marko

Баниран/a
16 јануари 2008
106
1
Купив 256MB PC133 SDRAM Меморија. Другата 256ка ми е од истата фирма, се исто. Сега на другиот слот кога ја ставам новата не можам да го подигнам Windows, дава порака дека pci.sys е оштетено, а кога ќе ја извадам новата 256ка, нормално се стартува. Ставив и Ubuntu 7.10 Live CD, но и тоа неќеше да се бутира. :plachko2:

Ако некој знае, би го замолил да каже.

Благодарам однапред.
 

Marko

Баниран/a
16 јануари 2008
106
1
Apacer е меморијата, има гаранција 3 години, ќе ја сменам ако е тоа проблемот.

Поздрав и фала.
 
Чим ти ја одчитува, 99% дека меморијата чини. Тоа можеш едноставно да го провериш. Ивади го стариот модул и стави го само новиот.

Ако стариот модул не е на 133MHz, тогаш во BIOS намести ја фреквенцијата рачно според фреквенцијата на стариот модул.
Исто така провери ги тајминзите на двата модули и намести ги рачно во BIOS според оној со повисоки.
 

Marko

Баниран/a
16 јануари 2008
106
1
2те се на 133MHz, но проблемот ми е до плочата, што е малку специфична, па не ги фака сите модели. Ќе пробам со друга РАМ меморија, благодарам на помошта.
 
0) проба ли само со едниот(новиот) модул?
1) ги намести тајминзите рачно во BIOS?
2) aj пробај стави ги двата модули на 100MHz
 

Marko

Баниран/a
16 јануари 2008
106
1
Само да кажам, дека најдов една 256ка, работи одлично.

Благодарам до сите што се потрудивте да ми помогнете ;)
 
Статус
Затворена за нови мислења.

Нови мислења

Последни Теми

Статистика

Теми
43.408
Мислења
900.224
Членови
32.119
Огласи
503
Најнов член
CilCil
На врв Дно