1. Здраво и добредојдовте на форумот на IT.mk.

    Доколку сеуште не сте дел од најголемата заедница на ИТ професионалци и ентузијасти во Македонија, можете бесплатно да се - процесот нема да ви одземе повеќе од 2-3 минути, а за полесна регистрација овозможивме и регистрирање со Facebook и Steam.
    Сокриј

Проблем со R9 270 и GA-B75M D3V

Дискусија во форумот 'Графички картички, звучни картички и монитори' започната од windows8, 11 Декември 2015.

  1. windows8

    windows8
    On your way to fame

    753
    979
    12 Февруари 2012
    Машко
    Станува збор за нејасна некомпактибилност на sapphire r9 270 dual/x и матична GA-B75M D3V
    Прво да напоменам дека графичката и матичната се исправни.
    Пробано е комбинација: r9 270 + mahimus v gine успешно бутира графичката работи, пробан бенчмарк neaven пола саат не трепнува, температури стабилни и се како што треба..
    Пробана е комбинација: r9 290 tri/x + GA-B75M D3V успешно бутира графичката работи, инсталирани драјвери, бенчање, се е во ред..
    Комбинацијата која не работи е r9 270 + GA-B75M D3V не бутира воопшто и дава еден подолг и два кратки бипа.
    Пробав со друг биос на GA-B75M D3V, имаше постар F8 биос, го ставив последниот F13 и ситуацијата остана непроменета, повторно со 290ката работи а со 270ката не работи.
    Тестовите се правени со исто напојување CM/GX 600W
    Пробав и со различни рам мемории... исто

    Овој проблем за мене е сосема нејасно, дури е неверојатно, да пробувам со други биоси за матичната или проблемот е друг, кажувајте чаре.
    Синоќа гуглав за слични проблеми каде некои тврдад дека го решиле проблемот со промена на биос, но кај мене е неуспешно и тоа...
     
  2. MrAndrej20

    MrAndrej20
    Gaining Experience

    69
    101
    6 Мај 2015
    Машко
    Пробај да ресетираш матичната,извадија CMOS батеријата. Може некоја таква ситница да ти го реши проблемот.
     
  3. windows8

    windows8
    On your way to fame

    753
    979
    12 Февруари 2012
    Машко
    Пробано е и тоа.
     
  4. Daniel86

    Daniel86
    Guru

    2,718
    7,097
    28 Мај 2013
    Машко
    Електроника
    Провери дали убаво легнува картата во слотот како што легнува другата, рачунај еден милиметар ако е поместена, ќе ти прави проблем, посебно делот што доаѓа на лимот од куќиштето. Не кажа и дали работела некогаш воошто со оваа матична?
     
  5. windows8

    windows8
    On your way to fame

    753
    979
    12 Февруари 2012
    Машко
    Па лежи како што треба во слотот, инаку тестирав и без кукиште така да нема лимови за сметање, никогаш не проработе на оваа матична, уште првиот пат кога ја ставив и истиот проблем си стои, додоека како што напоменав во првиот пост 290ката од прва без никаков проблем работи.
     
  6. Daniel86

    Daniel86
    Guru

    2,718
    7,097
    28 Мај 2013
    Машко
    Електроника
    Ај пробај да ја исклучиш интегрираната да видиш дали ќе има некој ефект. И пиши која литографија е процесорот, мада не верувам да е тоа.
     
  7. FrukaZ

    FrukaZ
    Gaining Experience

    312
    361
    16 Август 2013
    Машко
    Фудбал
    Јас го имав истиот проблем не најдов решение, јас го имав со HD 6850 и првен со Foxconn некоја матична не памтам па после со ASUS P8P67 PRO несакаше се и сешто пробав на други компјутери пробуав сакаше кајмене несакаше да трепне и на крај немав живци се сменив матичната ја задржав графичката ја сменив.
    Секој можен процес го пробав несакаше :)
     
    На windows8 му/ѝ се допаѓа ова.
  8. windows8

    windows8
    On your way to fame

    753
    979
    12 Февруари 2012
    Машко
    Процесорот е без интегрирана графичка, ама тоа и не е битно 290ката ја работи(клучниот моменат)така да, по некоја логика би требало да е обратно
     
  9. gOJDO

    gOJDO
    Epic

    9,455
    13,613
    23 Јануари 2008
    диско денсер
    Грешката која ја сигнализира матичната еден долг и два кратки бипа индицира дека матичната не може да ја иницијализира графиката и да даде слика на излез!
    Сите процeсори имаат интегрирана за тој сокет!
    Пробај намести во БИОС да бутира графика од PCI-е наместо од IGP.
    Исто така пробај стави ја графичката во друг слот(било кој PCI-e) слот.
     
  10. olikomerc

    olikomerc
    Unstoppable

    4,581
    3,519
    11 Декември 2008
    Машко
    Која ревизија ти е плочата?
     
  11. MasteR_#0

    MasteR_#0
    Unstoppable

    2,707
    2,314
    14 Декември 2010
    Машко
    Процесорот најверојатно е i5 3350p, само тој идеше без IGP.
     
  12. windows8

    windows8
    On your way to fame

    753
    979
    12 Февруари 2012
    Машко
    процесорот е без IGP. i5 3350p
    Пробано е и наместено во биос да бутира од PCI, но 290ката работи без проблем, што би значело дека ако има конфликт во биос дали да упали прво IGP или PCIe нема ни 290ката да работи.
     
  13. windows8

    windows8
    On your way to fame

    753
    979
    12 Февруари 2012
    Машко
  14. olikomerc

    olikomerc
    Unstoppable

    4,581
    3,519
    11 Декември 2008
    Машко
  15. uwemi

    uwemi
    Unbeatable

    4,761
    4,314
    20 Февруари 2011
    Машко
    Да најдеш конвертер од 1x na 16x слот и да пробаш така ?
    [​IMG]
     
  16. Gaston

    Gaston
    Unstoppable

    1,395
    2,489
    9 Февруари 2011
    А да пробаш со друг биос на графичка?
    Постар/понов, модуван од друг производител.
     
  17. windows8

    windows8
    On your way to fame

    753
    979
    12 Февруари 2012
    Машко
    Пробав и со мојот процесор i5 3450 дека има igp, преку интегрирана вклучува и дава слика, кога наместив во биос да бутира од PCIe пак исто, еден подолг и два кратки бипа, сигнал нема.
    Незнам навистина ова е многу чудно, самиот проблем како таков е неверојатен, се консултирав со повеќе луѓе никој не знае што би можело да е проблем, така да единствена опција е да се земе друга матична плоча или друга графичка, иако и двете во случајов се потполно исправни, така да дајте совети дали да се смени матична или графичка?
     
  18. Pane24

    Pane24
    Unstoppable

    4,405
    3,735
    31 oктомври 2012
    Машко
    Копач на етериум
    Матичната е поефтина , така да таа сменија .
     
    На windows8 му/ѝ се допаѓа ова.
  19. gokica

    gokica
    Модератор

    8,477
    10,464
    13 Јуни 2009
    Во биос пробај да го исклучиш UEFI и да се вратиш на legacy rom.

    Мислам дека ова ќе го најдеш под BIOS FEATURES -> PCI ROM Priorities.

    Сега сигурно ти е наместено EFI. Врзи го мониторот на онборд или друга картица нормално. Смени EFI во Legacy и сними промени во биос, рестарт и изгаси. Потоа стави ја 270 и пробај да бутираш.
     
  20. windows8

    windows8
    On your way to fame

    753
    979
    12 Февруари 2012
    Машко
    Пробано е и тоа, не го решава проблемот, додека 290ката работи и со двата биоси.
    Всушност тука е и целата забуна, 290ката работи во сите сценарија на GB матичната, 270ката не сака, додека на naximus v gine 270 работи од прва без проблем, неверојатно :)
     
  21. STEFF

    STEFF
    Unstoppable

    1,386
    2,161
    4 Јули 2013
    По нетов нема некој конкретен одговор за проблемов, иако негде е наведено дека е некомпатибилност помегу R9 серии и Gigabyte плочи, но решение е под знак ?. Освен да смениш со друга матична(трајно), друго незнам.
     
    На gokica му/ѝ се допаѓа ова.
  22. windows8

    windows8
    On your way to fame

    753
    979
    12 Февруари 2012
    Машко
    За проблемов не се најде решение, или логично објаснување..
    Купена е нова матична плоча и графичката си работи без проблем.
     
    На STEFF му/ѝ се допаѓа ова.

Сподели

Вчитување...