1. Здраво и добредојдовте на форумот на IT.mk.

    Доколку сеуште не сте дел од најголемата заедница на ИТ професионалци и ентузијасти во Македонија, можете бесплатно да се - процесот нема да ви одземе повеќе од 2-3 минути, а за полесна регистрација овозможивме и регистрирање со Facebook и Steam.
    Сокриј

Проблем со Gigabyte B450 Aorus Pro + M2 NVME SSD

Дискусија во форумот 'Процесори, матични плочи и меморија' започната од Mao, 26 Јануари 2020.

  1. Mao

    Mao
    On your way to fame

    1,042
    566
    5 Јуни 2007
    Машко
    Здраво,

    Купив ново Nvme M2 SSD од марка Leven во Анхоч, 512ГБ 4800 ден и кога го ставив на матичната не го препознава. Автоматски влегува во биос кгоа бутира компјутерот. Пробав ги исклучив другите сата дискови, исто. Него препознава никако ссд-то. Го ставив и на вториот м2 слот, пак истото. Направив на биос на најнова верзија пак истото.

    Дали некој има искуство конкретно со плочава и подешавање на м2 ссд? Не е ваљда дека дискот/чипот е расипан. Би сакал да ги исклучам другите можности пред да го вратам назад.

    Читав нешто по гугл ама не се снајдов, ме интересира конкретно некој со моделиве да не имал слично искуство.

    На претходната плоча од Gigabyte Z370DH имав сличен проблем со непрепознавање на Samsung 970 Evo 256 nvme ssd ама чепкав нешто и стварно не ми текна како го средив.

    Благодарам.
     
  2. undergrounde

    undergrounde
    Gaining Experience

    416
    326
    11 Декември 2009
  3. Astro

    Astro
    Guru

    6,398
    8,871
    20 Јуни 2012
    Машко
    ERP Consultant, MCSA, SQL
    Дали NVME е воопшто вклучено во BIOS?
     
  4. Mao

    Mao
    On your way to fame

    1,042
    566
    5 Јуни 2007
    Машко
    Го прочитав, направив disable na CSM, направи UEFI инсталација за Windows 10 преко руфус и пак ништо.

    Нејасен ми е делот за Secure boot Опциите, немам такви опции јас на матичната. Те Имам ама кога ќе влезам внатре има други опции.

    Да, nvme е enabled.
     
  5. gremlin

    gremlin
    Practice makes perfect

    2,319
    1,773
    18 oктомври 2009
    Машко
    IT
    Би требало да работи без никакви подесувања, како и да е пробај биос ресет преку џампер и ако не работи друга опција на друг пц да пробаш дали работи, повеќе ми личи дека ссд-то не е во ред.
     
    На Astro му/ѝ се допаѓа ова.
  6. smole

    smole
    Unstoppable

    3,107
    3,586
    18 Април 2007
    Јас ја имам истата плоча со F41 и подоцна со F50 BIOS-от веднаш ми го препозна Samsung PM981 512GB SSD-то.
     
  7. Mao

    Mao
    On your way to fame

    1,042
    566
    5 Јуни 2007
    Машко
    Денеска зедов нов Kingston SUV500 480gb nvme повторно ме го препознава. Пробав се во биос меѓутоа ништо не проработе. Претпоставувам дека матичната е фалчична. Утре ќе го носам пц-то во Анхоч да го средат како знаат оти под гаранција е матичната.


    Испратено од iPhone преку IT.mk форум апликација
     
    На gremlin му/ѝ се допаѓа ова.
  8. Mao

    Mao
    On your way to fame

    1,042
    566
    5 Јуни 2007
    Машко
    Здраво пак од мене. Пред некој ден го земав пц -то од сервис, Кингстон дискчето го опраиле, ама оно да ти било м2 сата диск, не нвме диск. Го сменив и земав Самсунг 970 Ево Плус, го ставам на слот и повторно истата приказна. Не го препознава. Не го покажува во биос. Се играв со CSM и Secure Boot ама џабе.

    Дали некој знае да не треба да чепнам нешто у биос или треба да работи “Out of the box”?

    Благодарам




    Испратено од iPhone преку IT.mk форум апликација
     
  9. Pane24

    Pane24
    Unstoppable

    4,459
    3,825
    31 oктомври 2012
    Машко
    Копач на етериум
    Откачи ги сите хдд/ссд доколку ги има на сата портите и пробај без нив.
     
    На niagacrp му/ѝ се допаѓа ова.
  10. Mao

    Mao
    On your way to fame

    1,042
    566
    5 Јуни 2007
    Машко
    Цело време пробувам така, во случајов не е до тоа.


    Испратено од iPhone преку IT.mk форум апликација
     
  11. Garfield'

    Garfield'
    Gaining Experience

    251
    51
    18 Јануари 2019
    Машко
    Screenshot_20200223-205422_eBay.jpg Screenshot_20200223-205402_eBay.jpg
    Пробај со ваков адаптер дали ќе работи,ако не работи врати им ја матичната нека пробаат во сервисот или да земеш друга матична.
     
  12. Mao

    Mao
    On your way to fame

    1,042
    566
    5 Јуни 2007
    Машко
    Немам време за вакво нешто. Утре ќе го пратам пак во сервис, немам живци веќе.
     

Сподели

Вчитување...