1. Здраво и добредојдовте на форумот на IT.mk.

    Доколку сеуште не сте дел од најголемата заедница на ИТ професионалци и ентузијасти во Македонија, можете бесплатно да се - процесот нема да ви одземе повеќе од 2-3 минути, а за полесна регистрација овозможивме и регистрирање со Facebook и Steam.
    Сокриј

Проблем со аудио драјвер!?

Дискусија во форумот 'Драјвери' започната од Luxell, 9 Јануари 2018.

  1. Luxell

    Luxell
    Intern

    211
    44
    7 Јули 2012
    Машко
    Се работи за постар лаптоп HP G70,кој додека беше со инсталиран Win7 се беше во ред со звукот а од како му инсталирав Win10-64bit се појави проблем кој никако не можам да го средам.
    Значи се работи за следното од како ќе го приклучам лаптопот има звук но доколку го оставам 20-на минути да не го работам воопшто звукот се губи и за повторно да го има треба да го рестаритрам лаптопот.
    Официјални драјвери за win10 за овој модел нема, но му инсталирав CHD SmartAudio 221 и има звук,исто така пробав и да ги исклучам ефектите (disable all enhancments) но проблемот не се среди.
    Што би можело да биде?
     
    На iface му/ѝ се допаѓа ова.
  2. iface

    iface
    Gaining Experience

    92
    119
    9 Септември 2011
    Машко
    И јас го имам истиот проблем со toshiba лаптоп исто така имам win10 build 16299.192, мислам дека се појави со најновиот build
    edit: кажи ми кој build го имаш?
     
    На Luxell му/ѝ се допаѓа ова.
  3. Luxell

    Luxell
    Intern

    211
    44
    7 Јули 2012
    Машко
    Кај мене е Build 15063.447.
     
    На iface му/ѝ се допаѓа ова.
  4. Steam.

    Steam.
    On your way to fame

    618
    555
    31 Мај 2011

    Види да не има свој контрол панел звучнава, знам некои Conexant имаат тајмер на 20 мин ако нема активност, звукот да се гаси скроз.
     
    На Luxell му/ѝ се допаѓа ова.
  5. iface

    iface
    Gaining Experience

    92
    119
    9 Септември 2011
    Машко
    Кај мене на сред слушање музика ми снемува звук, ама сигурен сум дека е до последниот update build na win10
     
  6. masterficx

    masterficx
    Gaining Experience

    1,356
    348
    5 Јули 2009
    Power plan како ти е наместен. И дали ти е изгасена опцијата usb selective suspend во power options?
     
  7. Luxell

    Luxell
    Intern

    211
    44
    7 Јули 2012
    Машко
    @Steam. Нема ништо,освен за поддесување на јачина на звук.
    @masterficx Не беше исклучена,сега ја исклучив.
     
  8. Luxell

    Luxell
    Intern

    211
    44
    7 Јули 2012
    Машко
    На крај се вратив на 7-ца,проблем со драјверот беше а решение нема сега за сега.
     
  9. riki_staff

    riki_staff
    Gaining Experience

    397
    191
    28 ноември 2015
    Машко
    Да не отворам нова тема,имам проблем со аудио драјверот на лаптоп Сименс V5535,пред 2 дена беше на линукс и работеше перфектно,пред 2 дена кога исталирав виндовс 7 64 бит звукот грчи,најдов други 2 драјвера од супорт официјалната страна но со нив е бетер,некој да имал ваков проблем?
     
  10. Razor-mk

    Razor-mk
    Gaining Experience

    116
    59
    7 Јули 2013
    Машко
    Јас имам проблем со Hp -то... Левиот звучни почна да ми крчи кога е на 100-ка
    намалам на околу 80% јачина нема гајле, си велам се расипал...
     
  11. riki_staff

    riki_staff
    Gaining Experience

    397
    191
    28 ноември 2015
    Машко
    кај мене исто е,не е битно дали е 30,50,100%,исто си грчи,на линукс не грчеше.
     
  12. riki_staff

    riki_staff
    Gaining Experience

    397
    191
    28 ноември 2015
    Машко
    Предлог некој да пробам?

    Sent from my Lenovo K33a48 using Tapatalk
     
  13. dame_komita

    dame_komita
    Intern

    7
    2
    1 Септември 2009
    Машко
    System Administrator ( ИТ Администратор )

    Здраво другар ќе одиш на официјалната страна на fujitsu siemens и ќе избереш драјвери за windows vista и ќе ги симнеш и инсталираш преку device manager преку update drivers , ама предходно ќе ги избришеш постоечките. Поздрав :)
     
  14. dame_komita

    dame_komita
    Intern

    7
    2
    1 Септември 2009
    Машко
    System Administrator ( ИТ Администратор )
    Ако не се снајдеш пиши ми пп и ќе го средиме преку team viewer :)
     
  15. dame_komita

    dame_komita
    Intern

    7
    2
    1 Септември 2009
    Машко
    System Administrator ( ИТ Администратор )
    Fujitsu Technical Support pages from Fujitsu United Kingdom
    бујрум линк
     
    На riki_staff му/ѝ се допаѓа ова.
  16. riki_staff

    riki_staff
    Gaining Experience

    397
    191
    28 ноември 2015
    Машко
    Фала Даме но дали ке работи со драјвери од Виста пошо јас ставив виндовс 7,инаку од официјалната страна најдов и драјвери за виндовс 7 но ептен грчеше но не пробав да го избришам целисно постоечкиот драјверот па да исталирам наново.

    Sent from my E5603 using Tapatalk
     
  17. dame_komita

    dame_komita
    Intern

    7
    2
    1 Септември 2009
    Машко
    System Administrator ( ИТ Администратор )
    Нема на што Рики слободно пробај јас имав проблем баш со истиот тој модел на лаптоп и така го решив проблемот само мора да биде преки device manager и целосно избришан предходниот драјвер. :)
     
  18. riki_staff

    riki_staff
    Gaining Experience

    397
    191
    28 ноември 2015
    Машко
    Даме сега пробав,го избришав драјверот од девзе манагер,исталирав прво драјвер од 7 но исто беше,потоа и тој го избришав па исталирав од Виста но исто е.

    Sent from my Lenovo K33a48 using Tapatalk
     
  19. Laik_sk

    Laik_sk
    Gaining Experience

    171
    54
    12 Март 2010
    еве да се надоврзам и јас, инсталирав Windows 10 и имам проблем со аудио-то односно не продуцира никаков звуk, матичната АСУС П7П55Д ПРО поддржува поддршка до Windows 8.1.
    Пробав и во БИОС-от сменив од ХД АУДИО во AC97, но повторно не продуцира никаков звук.
    Имате ли некаква сугестија како да го решам овој проблем?
     
  20. Zabegann

    Zabegann
    Gaining Experience

    53
    52
    19 Јануари 2015
    Машко
    Пробај со BIOS update.
     

Сподели

Вчитување...