1. Здраво и добредојдовте на форумот на IT.mk.

    Доколку сеуште не сте дел од најголемата заедница на ИТ професионалци и ентузијасти во Македонија, можете бесплатно да се - процесот нема да ви одземе повеќе од 2-3 минути, а за полесна регистрација овозможивме и регистрирање со Facebook и Steam.
    Сокриј

High Pitch noice од PSU

Дискусија во форумот 'Oстанато' започната од ImTheDude, 2 Март 2014.

  1. ImTheDude

    ImTheDude
    On your way to fame

    560
    627
    31 oктомври 2011
    Машко
    Од пред некое време почнав да слушам чуден пискав звук како coil whine што доаѓа од напојувањето. Доколку пуштам нешто позахтевно, кога ќе повлече повеќе струја се менува звукот но сепак пишти. Многу иритира звукот, ептен е различен од било каков fan noise или слично. Има ли начин да се поправи некако и дали знаете на кое место би можеле да ми го средат и колку би коштало?
    Напојување: Cooler Master M520
    Конфигурација на која е користено: Таа лево под username.

    noise* :p
     
  2. prichina

    prichina
    Cuda 5.5

    7,810
    5,012
    24 Мај 2009
    Машко
    Мултимедиа (Филм и Тв)
    Сигурен си дека е од напојувањето ? Sapphire-ови карти имаат во принцип проблем со coil whine у задње време
     
  3. ImTheDude

    ImTheDude
    On your way to fame

    560
    627
    31 oктомври 2011
    Машко
    Сигурно, проверено е, 100% е од него. И без картица ставена во конфигурацијата пишти.
     
  4. prichina

    prichina
    Cuda 5.5

    7,810
    5,012
    24 Мај 2009
    Машко
    Мултимедиа (Филм и Тв)
    Треба да го најдеш кондензаторот што писка и да го промениш....good luck :)
     
    На ImTheDude му/ѝ се допаѓа ова.
  5. ImTheDude

    ImTheDude
    On your way to fame

    560
    627
    31 oктомври 2011
    Машко
    Некој сервис да не знаеш што тоа го прави? Не сум толку по електрониката а и немам инструменти ниту пак знаење да го изведам тоа како што треба.
     
  6. prichina

    prichina
    Cuda 5.5

    7,810
    5,012
    24 Мај 2009
    Машко
    Мултимедиа (Филм и Тв)
    Пред да го носиш у сервис, исто така пробај го и ова, смени го кабелот за струја, знае и тој да ослабне со текот на времето и да му прави промени, непријатни за него...

    - После ќе бараме предлози за сервис.
     
    На ImTheDude му/ѝ се допаѓа ова.
  7. ImTheDude

    ImTheDude
    On your way to fame

    560
    627
    31 oктомври 2011
    Машко
    Сега тоа ќе пробам одма, па ќе пишам резултати :)
    edit: Пробано со скроз нов кабел, проблемот си остана.
     
  8. prichina

    prichina
    Cuda 5.5

    7,810
    5,012
    24 Мај 2009
    Машко
    Мултимедиа (Филм и Тв)
    :( Стварно не знам за сервис кој да ти го препорачам...некој тука до членовите, tomi гледам си има опремка, си чепка на страна....kjosmofon е специјализиран за лап топи, ама и тои си има опремка, може този да ти помогнат
     
    На tomi му/ѝ се допаѓа ова.
  9. ImTheDude

    ImTheDude
    On your way to fame

    560
    627
    31 oктомври 2011
    Машко
    Фала за помошта.
    Доколку има некој било каков предлог за сервис, или самиот е сервисер и би се нафатил да го поправи напојувањето нека ми пише, многу ќе му бидам благодарен, звуков е толку иритантен од памет ме вади. :)
     
  10. daci92

    daci92
    Gaining Experience

    2,120
    163
    4 Февруари 2009
    Машко
    Студент
    Ај извади слика од напоните кој ги дава напојувањето, со тоа 99% може да се утврди дали се работи за кондензатор.
     
  11. ImTheDude

    ImTheDude
    On your way to fame

    560
    627
    31 oктомври 2011
    Машко
    [​IMG]




    Да влезам и од биос да сликнам?

    [​IMG]
     
  12. omegaRED

    omegaRED
    Unstoppable

    2,281
    2,646
    13 Септември 2011
    Машко
    Проект менаџер
    SaleSk ако се нафати односно ако има време, ќе ти среди сѐ.
     
    На ImTheDude му/ѝ се допаѓа ова.
  13. Necromancer

    Necromancer
    Unstoppable

    3,208
    3,567
    24 Февруари 2012
    Машко
    GIS
    И со @bogoevski види дали ќе може да ти помогне. Заебана работа е coil whine, луѓе придаваат или оставаат такви напојувања заради фрустрација.
     
    На bogoevski му/ѝ се допаѓа ова.
  14. bogoevski

    bogoevski
    Unstoppable

    1,649
    2,653
    29 ноември 2009
    Машко
    Сваштара
    Не сум во Макаронија иначе би помогнал драге воље,

    Предлагам кој и да ти го сервисира напојувањето...
    Да ги замени --СИТЕ-- електролити и да ги провери EMI филтрите на излез, ако се и само малку потемнети да се заменат и тие.

    Најчесто проблем кај ова PSU e 1uF 50/63V електролитот којшто го држи стабилно VRM-от.
    Да погодам, постаро е од 5 години?
     
    omegaRED, ImTheDude, prichina и на уште 1 им се допаѓа ова.
  15. daci92

    daci92
    Gaining Experience

    2,120
    163
    4 Февруари 2009
    Машко
    Студент
    Не сум експерта за електроника (како докторот) но ако не се огласи некој друг да ти помогне би можел и јас да видам што можам да направам, доколку се работи само за електролити тогаш деловите не се многу скапи .
     
    На ImTheDude му/ѝ се допаѓа ова.
  16. dejan_str

    dejan_str
    Unbeatable

    8,148
    4,859
    8 Април 2011
    Машко
    мене ми се дешаваше тоа на CM M2 1000W ,звукот идеше од кај што е приклучен кабелот позади,дури и ко ке исклучев ПЦ се слушаше некое време,па некое време го снема но пак се појави кај другиот корисник на ПСУто мислам.
     
  17. FLEGMA

    FLEGMA
    Epic

    8,457
    12,630
    2 Август 2012
    Машко
    Проба да го превртиш со вентилаторот нагоре?
     
  18. ImTheDude

    ImTheDude
    On your way to fame

    560
    627
    31 oктомври 2011
    Машко
    Фала ти, па изгледа околу 4 години веќе е.

    Немам пробано. Каков ефект би се постигнало со тоа? Ќе пробам кога ќе дојдам дома во секој случај.
     
  19. FLEGMA

    FLEGMA
    Epic

    8,457
    12,630
    2 Август 2012
    Машко
    Нема ефект туку да изолираш дали звукот иде од pwm контролата односно од вентилаторот
     
  20. tomi

    tomi
    Guru

    9,817
    9,058
    16 Април 2007
    Машко
    Невработен
    Слободно контактирај ме ке се обидеме да го решиме проблемот
     
    На ImTheDude му/ѝ се допаѓа ова.
  21. xaser

    xaser
    Intern

    52
    33
    5 oктомври 2011
    Машко
    Го имав истото напојување и кога ќе го оптеретев со 2 радеонки пиштеше,па го сменив со 720 w од истата серија
     
    На ImTheDude му/ѝ се допаѓа ова.
  22. ImTheDude

    ImTheDude
    On your way to fame

    560
    627
    31 oктомври 2011
    Машко
    Проблемот е што пишти секогаш , не само оптеретено. Ако го оптеретам пишти со подруг звук само... Пишано на Томи, се надевам ќе завршиме работа. Фала на сите за предлозите.
     
  23. ImTheDude

    ImTheDude
    On your way to fame

    560
    627
    31 oктомври 2011
    Машко
    Томи не е сега во можност да ми помогне, дали можеби некој друг би се нафатил да го зирне или да ми каже каде би можел да го средам? Секоја помош е добредојдена.
     
  24. SaleSk

    SaleSk
    Arzt

    4,594
    5,162
    20 Април 2007
    Машко
    Гледам дека -12v линијата ти е -6v... Можно е и тоа да ти е проблемот. Барај ме ако не на 070 613 798. Поздрав
     
    На ImTheDude му/ѝ се допаѓа ова.
Слични теми
  1. Gdsgn
    Одговори:
    9
    Прегледи:
    2,182
  2. SwIPE
    Одговори:
    14
    Прегледи:
    1,677
  3. fuUuUzZzZy
    Одговори:
    0
    Прегледи:
    1,292
  4. Logic
    Одговори:
    8
    Прегледи:
    778
Вчитување...

Сподели

Вчитување...