• Здраво и добредојдовте на форумот на IT.mk.

    Доколку сеуште не сте дел од најголемата заедница на ИТ професионалци и ентузијасти во Македонија, можете бесплатно да се - процесот нема да ви одземе повеќе од 2-3 минути, а за полесна регистрација овозможивме и регистрирање со Facebook и Steam.

Dell 3542, кулерот работи и при исклучен лаптоп

  • Ја почнал/а темата
  • #1

dipetar

Gaining Experience
1 мај 2019
231
79
Имам dell 3542, windows 10 64bit.
Ажуриран, сите драјвери ажурирани.

Кога ќе го исклучам лаптопот, не работи ништо. Логично.

Штом го приклучам на полнење, лаптопот е исклучен, на струја приклучен, по некоја минута се вклучува кулерот, врти, работи, ја цеди батеријата тотално (иако е на полнење), жежок е одоздола и следно морам да ја извадам батеријата физички и пак да почнам да го полнам лаптопот.
Читав по нет, наводно intel management engine правел проблеми, ама во мојот случај тестирав и не е тоа.

Не знам како на исклучен лаптоп, при полнење на струја, кулерот си врти тивко. Ај што врти, него ја цеди тотално батеријата.

Не знам што може да е.
 

bxxxn

Practice makes perfect
11 март 2011
1,200
1,281
Види во биос Power States ако имаш избери S5, soft off, тогаш не би требало да работи ниедно споредно коло. Инаку во најдобра варијанта е до некој драјвер. Пробај преинсталирај го компјутерот со ново .iso, полошата варијанта е да е нешто до матичната.
 
  • Ја почнал/а темата
  • #4

dipetar

Gaining Experience
1 мај 2019
231
79
Биосот е ажуриран до најнова верзија.
Драјвери се ажурирани.
Уште еднаш длабоко ќе прочепкам по dell форумите.
При вклучен лаптоп, истиот работи беспрекорно.
 
  • Ја почнал/а темата
  • #5

dipetar

Gaining Experience
1 мај 2019
231
79
Види во биос Power States ако имаш избери S5, soft off, тогаш не би требало да работи ниедно споредно коло. Инаку во најдобра варијанта е до некој драјвер. Пробај преинсталирај го компјутерот со ново .iso, полошата варијанта е да е нешто до матичната.
Крајна опција е преинсталација, да бидам реален.

Пробај биос апдејтирај.
Ажуриран е до најнова верзија и тоа проверив.
 

TylerMkD

Unstoppable
7 ноември 2014
2,332
3,757
TylerMkD's setup  
Processor & Cooler
AMD Ryzen 7 3700X
Motherboard
MSI B450 Tomahawk Max
Storage
Samsung 970 Pro NVMe 500GB + Samsung 850 Evo 120GB + EVO 860 250GB
PSU
Cooler Master Silent Pro M2 620W
RAM
Kingston HyperX Fury Black 2 x 16GB
Video card
Sapphire RX 470X Nitro+ 8GB
Case
NZXT H500
Mouse
Razer Deathadder
Keyboard
Steelseries Apex M750
Audio
Sony WCH-700
Monitor
Dell U2414H
OS
Win 10 Pro
Истиот проблем го имам со Dell лаптопот на жена ми, почна да го прави ова пред некое време...
 
  • Ја почнал/а темата
  • #7

dipetar

Gaining Experience
1 мај 2019
231
79
Истиот проблем го имам со Dell лаптопот на жена ми, почна да го прави ова пред некое време...
да
исклучен тотално, вклучен на струја на полнење и наеднаш, тивко почнува да си работи кулерот
работи се додека и батеријата не цркне, после тоа џабе стои на полнач вклучен

ама врти турбо и одоздола е жежок лаптопот.

Дали е можно драјвер да е некој, иако е сосема исклучен лаптопот?
 

TylerMkD

Unstoppable
7 ноември 2014
2,332
3,757
TylerMkD's setup  
Processor & Cooler
AMD Ryzen 7 3700X
Motherboard
MSI B450 Tomahawk Max
Storage
Samsung 970 Pro NVMe 500GB + Samsung 850 Evo 120GB + EVO 860 250GB
PSU
Cooler Master Silent Pro M2 620W
RAM
Kingston HyperX Fury Black 2 x 16GB
Video card
Sapphire RX 470X Nitro+ 8GB
Case
NZXT H500
Mouse
Razer Deathadder
Keyboard
Steelseries Apex M750
Audio
Sony WCH-700
Monitor
Dell U2414H
OS
Win 10 Pro
да
исклучен тотално, вклучен на струја на полнење и наеднаш, тивко почнува да си работи кулерот
работи се додека и батеријата не цркне, после тоа џабе стои на полнач вклучен

ама врти турбо и одоздола е жежок лаптопот.

Дали е можно драјвер да е некој, иако е сосема исклучен лаптопот?
Кај мене се појавува само додека лаптопот е во Sleep Mode, кога е изгасен целосно го немам проблемов.
 
  • Ја почнал/а темата
  • #11

dipetar

Gaining Experience
1 мај 2019
231
79
Пробај во Биос - load default settings
Исто е.

Не успеа ова кај мене, го читав форумот.

Кај мене се појавува само додека лаптопот е во Sleep Mode, кога е изгасен целосно го немам проблемов.
Тогаш го немаме истиот проблем
 

Steam.

On your way to fame
31 мај 2011
851
741
Чаир
Steam.'s setup  
Processor & Cooler
i7 2600 w/CM Hyper 212+
Motherboard
ASRock H61M-VG3
Storage
Samsung 840 EVO 120GB + 2TB WD20EZRX
PSU
Seasonic M12II 520W
RAM
12GB DDR3 @ 1333MHz
Video card
Sapphire NITRO+ RX 580 8GB
Case
CoolerMaster Elite 335U
Mouse
Glorious Model O (Matte White)
Keyboard
Anne Pro 2
Audio
Creative Play 3 w/ Sennheiser HD 215
Monitor
ASUS VG248QE/Dell 1909W
OS
Windows 10
Исто е.



Не успеа ова кај мене, го читав форумот.



Тогаш го немаме истиот проблем

истиот проблем го имам на HP Probook 450 G0, едноставно производителите немаат апдејтнато ACPI/MEI драјверите никад и кога идеш shutdown, се гаси уствари дискот, се, ама фанот уште врти, мисли дека се е вклучено уште. Батеријата мене не ми држи веќе, така да на полнач само ми седи, и чим се изгаси екранот и дискот, само го вадам адаптерот од струја. не сум имал startup repair или слично да ми излезе досега, така да 100% изгасен е, само фанот уште врти. ми се чини дека баталени се лаптопиве само, и освен на 7ца нема чаре да најдеш, прекопав цел интернет јас за мојот, а сеа глеам ист проблем и тоа кај Dell.. ако случајно најдеш чаре, кажи. и ја иам disableно све и свашта, ама нема лек.
 
  • Ја почнал/а темата
  • #13

dipetar

Gaining Experience
1 мај 2019
231
79
Преинсталирав windows 10, 64bit од ново исо па ќе видиме
 
  • Ја почнал/а темата
  • #14

dipetar

Gaining Experience
1 мај 2019
231
79
Преинсталиран цел ос.
Драјвер по драјвер инсталиран, тестиран, ажуриран, па пак тестиран.
Ништо не помогна. После shut down на windows10, кулерчето си врти.
Да го држам power дугмето повеќе од 5 секунди се исклучува се.
Немам уште многу опции. Да испробам сега fast startup опцијата некои работи, да одам во power options да проверам.
 

G4M3R

On your way to fame
26 јуни 2012
662
688
Дали е ова после или пред да апдејтираш на нов биос?
Дали е „чепкан“ хардверски лаптопот, менување термо паста, чистен од прашина, нешто додавано рам/хдд?

Обиди се дали може една верзија поназад да го вратиш биосот. Друго што ми текнува е да пробаш со инсталација на линукс, па од таму да тестираш.
 

Metuzalem

Epic
28 ноември 2010
6,593
11,924
1000 Скопје
Metuzalem's setup  
Processor & Cooler
i7-2600K @4,6 GHz, Noctua NH-D14
Motherboard
ASUS P8Z68-V/GEN3
Storage
Samsung 840 Pro 256 Gb SSD, Samsung Spinpoint F3 1 Tb
PSU
CM 600W Silent Pro Gold
RAM
Kingston @1866
Video card
Radeon HD 7750
Case
HAF 912 Plus
Mouse
ASUS ROG GX950
Keyboard
Filco Majestouch-2, Logitech G710+
Audio
Realtek ALC892
Monitor
Viewsonic VX2753MH-LED
OS
WinServer2003, Win7 x64
Направи енергетски извештај. Командава е уште од Седмица, па може да има и други параметри во поновите оперативни системи што не ги знам, нешто како ова. Но извештајот ќе ти укаже на некои проблеми ако ги има.

Јас инаку без размислување би исклучил fast startup и hybrid sleep, а можеби и хибернација.

Во сличен тон, иако не е сосема исто како твојот проблем, провери и/или реши будење. Можеби па сака (некој го тера) да се разбуди, а не може.

Едит: Слично како погоре спомнатото решение за твојот модел, но се апдејтува (флешува) MEI фирмверот, а не само драјверот (но не ги читав сите девет страници, можеби беше спомнато и таму). Disclaimer: опасно е ако зезнеш, можеш да го циглосаш.

Едит 2: Ако апдејтуваш, или дури и ако не, секогаш гледај верзијата на драјверот MEI да ти биде иста со верзијата на фирмверот (9 со 9, 10 со 10 и слично).
 
Последна промена:

ARMac

Орган
2 октомври 2010
7,096
8,284
Скопје
androgaming.com
ARMac's setup  
Processor & Cooler
R7 2700x + Neptwin V2
Motherboard
Gigabyte B450 AORUS ELITE
Storage
Samsung 970 EVO NVMe
PSU
SilentStorm Icewind 750W
RAM
16GB Kingston HyperX Fury 3200
Video card
XFX Radeon RX 580 - 4GB
Case
Gigabyte C200
Mouse
Bloody v7
Keyboard
Natec Thor 300
Audio
Creative Muvo 2
Monitor
Benq GW2480E IPS + Dell p2219h
OS
Windows 10 Pro
Ја следам темава од почеток, ама немав што паметно да кажам.

Само да прашам. Дали кога ќе направиш хард офф (со држење на копчето 5-6 сек.) се гаси комплет. Што ако тогаш ставиш кабел од адаптер, се уклучува вентилаторот или не? Дали е проблемот во ACPI или хардверот.

Влези во биос. Од биос изгаси го од копче лаптопот и види дали тука се грее/пали вентилаторот или само од виндовс shutdown кога правиш се дешава ова. Вака ќе знаеш дали е хардверски проблем или драјвер.
 
  • Ја почнал/а темата
  • #18

dipetar

Gaining Experience
1 мај 2019
231
79
Дали е ова после или пред да апдејтираш на нов биос?
Дали е „чепкан“ хардверски лаптопот, менување термо паста, чистен од прашина, нешто додавано рам/хдд?

Обиди се дали може една верзија поназад да го вратиш биосот. Друго што ми текнува е да пробаш со инсталација на линукс, па од таму да тестираш.
Може да се врати некоја верзија биос поназад?
Јас колку што знам не може пониска верзија биос да се стави.
Да, чепкан е. Ставено е 128 ssd, сменета е 4gb рам со 8gb ram слот и wifi 5g картичка.
Не е чистен, нема менувано паста.
Одржуван е, на биро е малку работен и тоа е тоа.

Ја следам темава од почеток, ама немав што паметно да кажам.

Само да прашам. Дали кога ќе направиш хард офф (со држење на копчето 5-6 сек.) се гаси комплет. Што ако тогаш ставиш кабел од адаптер, се уклучува вентилаторот или не? Дали е проблемот во ACPI или хардверот.

Влези во биос. Од биос изгаси го од копче лаптопот и види дали тука се грее/пали вентилаторот или само од виндовс shutdown кога правиш се дешава ова. Вака ќе знаеш дали е хардверски проблем или драјвер.
Порано, се активираше кулерот и при полнење а лаптопот исклучен. Сам кулер при исклучен лаптоп си се стартувал, вртел и трошел се.
Па морав да вадам батерија, па да ставам пак, пошо инаку немаше шанса да работи.
Сега, после преинсталација, исклучувам со држење на дугмето пет секунди и кога ќе ставам на полнење кулерот сам не се вклучува.
*да, дремев до лаптоп да чујам дали ќе се активира кулерот.
Баш ќе пробам ова со биосот што викаш.

Ќе пишам.
 

Steam.

On your way to fame
31 мај 2011
851
741
Чаир
Steam.'s setup  
Processor & Cooler
i7 2600 w/CM Hyper 212+
Motherboard
ASRock H61M-VG3
Storage
Samsung 840 EVO 120GB + 2TB WD20EZRX
PSU
Seasonic M12II 520W
RAM
12GB DDR3 @ 1333MHz
Video card
Sapphire NITRO+ RX 580 8GB
Case
CoolerMaster Elite 335U
Mouse
Glorious Model O (Matte White)
Keyboard
Anne Pro 2
Audio
Creative Play 3 w/ Sennheiser HD 215
Monitor
ASUS VG248QE/Dell 1909W
OS
Windows 10
Може да се врати некоја верзија биос поназад?
Јас колку што знам не може пониска верзија биос да се стави.
Да, чепкан е. Ставено е 128 ssd, сменета е 4gb рам со 8gb ram слот и wifi 5g картичка.
Не е чистен, нема менувано паста.
Одржуван е, на биро е малку работен и тоа е тоа.



Порано, се активираше кулерот и при полнење а лаптопот исклучен. Сам кулер при исклучен лаптоп си се стартувал, вртел и трошел се.
Па морав да вадам батерија, па да ставам пак, пошо инаку немаше шанса да работи.
Сега, после преинсталација, исклучувам со држење на дугмето пет секунди и кога ќе ставам на полнење кулерот сам не се вклучува.
*да, дремев до лаптоп да чујам дали ќе се активира кулерот.
Баш ќе пробам ова со биосот што викаш.

Ќе пишам.
чисто информативно, мислам дека не вреди замарање бидејќи пред се:

1. имам пробано на линукс, го нема овој проблем
2. на 7 работеше без проблем, ама не сум имал намера да се вратам, додека под 1. ми кажува се што треба да знам дека до 10ка е.
 

Metuzalem

Epic
28 ноември 2010
6,593
11,924
1000 Скопје
Metuzalem's setup  
Processor & Cooler
i7-2600K @4,6 GHz, Noctua NH-D14
Motherboard
ASUS P8Z68-V/GEN3
Storage
Samsung 840 Pro 256 Gb SSD, Samsung Spinpoint F3 1 Tb
PSU
CM 600W Silent Pro Gold
RAM
Kingston @1866
Video card
Radeon HD 7750
Case
HAF 912 Plus
Mouse
ASUS ROG GX950
Keyboard
Filco Majestouch-2, Logitech G710+
Audio
Realtek ALC892
Monitor
Viewsonic VX2753MH-LED
OS
WinServer2003, Win7 x64
  • Ја почнал/а темата
  • #21

dipetar

Gaining Experience
1 мај 2019
231
79
чисто информативно, мислам дека не вреди замарање бидејќи пред се:

1. имам пробано на линукс, го нема овој проблем
2. на 7 работеше без проблем, ама не сум имал намера да се вратам, додека под 1. ми кажува се што треба да знам дека до 10ка е.
А со што може да е поврзано?

Не ми е јасно како може да е поврзано со драјвер а лаптопот е исклучен
 

G4M3R

On your way to fame
26 јуни 2012
662
688
Може да се врати некоја верзија биос поназад?
Јас колку што знам не може пониска верзија биос да се стави.
Да, чепкан е. Ставено е 128 ssd, сменета е 4gb рам со 8gb ram слот и wifi 5g картичка.
Не е чистен, нема менувано паста.
Одржуван е, на биро е малку работен и тоа е тоа.
Ме интересираше да не е сега брзо тоа со промената па да се судрило да излезе дека е хардверски проблем.
За downgrade треба да можеш, барем и по линков Downgrading the System BIOS on a Dell System | Dell Deutschland
Dell does not recommend downgrading the system BIOS due to the enhancements and fixes provided in BIOS updates, Dell does provide the option to do so.
Во биосот сигурно ќе треба да чекираш некоја опција за да може да инсталираш постара верзија.

Проблемот сега е почнат? Претходно се си работеше во ред? Нешто да не имал знаци од претходно.
 
  • Ја почнал/а темата
  • #23

dipetar

Gaining Experience
1 мај 2019
231
79
Проблемот сега е почнат? Претходно се си работеше во ред? Нешто да не имал знаци од претходно.
Сега ми го дадоа за да работам на него. Февруари.
Немаше ништо некое време, сега почна крај на март.
Не би сакал да мислам дека е тоа, ама почна откако сменив рам слот, од 4 ставив 8гб.
Слотот е коректен баш како треба и лаптопот работи одлично.
 

Astro

Epic
20 јуни 2012
7,209
10,138
Astro's setup  
Processor & Cooler
AMD Ryzen 2600 + Deepcool Lucifer K2
Motherboard
Gigabyte B450 Aorus PRO
Storage
Western Digital 500GB NVME
PSU
EVA SuperNova 550w
RAM
2 x 8Gb Kingston HyperX DDR4-3200
Video card
Gigabyte GeForce 1060 6Gb G1 Gaming
Case
Corsair, не знам какво е.
Mouse
Dell Optical
Keyboard
Microsoft
Monitor
Dell P2417H
OS
Windows 10 Pro x64
Тоа што е жежок ме мисли. Ова не изгледа како софтверски проблем, драјвери, MEI и слично. Изгледа на хардверски проблем.
Кога си менувал паста и РАМ да не ти останало некое штрафче таму да прави некој спој? Вклучувањето на кулерот можеби е последица на тоа.

Јас би го отворил, би ја извадил плочата надвор и би го пробал дали исто ќе прави.
Ваков проблем имам видено само на Мекбук, штом го уштекаш во струја почнува да грее и да дува, ама овој беше изгорен, ме чуди што велиш дека исправно работи лаптопот.

А каков процесор има? Да не е случајно i5 Haswell или понов али битно i5?
 

Нови мислења

Последни Теми

Статистика

Теми
42,572
Мислења
820,930
Членови
28,238
Најнов член
$КИКО$
На врв Дно