1. Здраво и добредојдовте на форумот на IT.mk.

    Доколку сеуште не сте дел од најголемата заедница на ИТ професионалци и ентузијасти во Македонија, можете бесплатно да се - процесот нема да ви одземе повеќе од 2-3 минути, а за полесна регистрација овозможивме и регистрирање со Facebook и Steam.
    Сокриј

Cisco конфигурација

Дискусија во форумот 'LAN // WAN // MAN // PAN // CAN' започната од philldm, 27 ноември 2018.

Тагови:
  1. philldm

    philldm
    Intern

    17
    4
    29 Јануари 2018
    Машко
    Сервисер
    Здраво. Ми треба помош околу EIGRP. Работам на два 1900 рутери поврзани со кросовер кабел. Adjacency се формира без проблем, gateway-ите ги пингам и од самите рутери и од компјутерите поврзани на двата рутери. Проблем имам со пингањето на компјутерите помеѓу себе, т.е. не се пингаат (Request timed out), а најава со TightVNC од еден на друг компјутер работи без проблем. Барав по нет, се што успеав да најдам е со статички рути, ама ете ја во конфигурациите подоле, напразно.

    R1
    hostname R1
    ip dhcp excluded-address 192.168.1.1 192.168.1.10
    ip dhcp excluded-address 172.25.1.1 172.25.1.10
    ip dhcp pool R1LAN
    network 172.25.1.0 255.255.255.0
    default-router 172.25.1.1
    ip domain name admin.mk
    username admin secret 4 7TEv36OhZO2tXXvfDMCwE/./LwmPvPBPEms.8MpE6TQ
    interface Embedded-Service-Engine0/0
    no ip address
    shutdown
    interface GigabitEthernet0/0
    ip address 192.168.1.1 255.255.255.252
    duplex auto
    speed auto
    interface GigabitEthernet0/1
    ip address 172.25.1.1 255.255.255.0
    duplex auto
    speed auto
    router eigrp 1
    network 172.25.1.0 0.0.0.255
    network 192.168.1.0 0.0.0.3
    redistribute static
    passive-interface GigabitEthernet0/1
    eigrp router-id 2.2.2.2
    ip forward-protocol nd
    no ip http server
    no ip http secure-server
    ip route 172.16.0.0 255.255.255.0 192.168.1.2
    scheduler allocate 20000 1000
    end

    R2
    hostname R2
    ip dhcp excluded-address 172.16.0.1 172.16.0.10
    ip dhcp pool R2LAN
    network 172.16.0.0 255.255.255.0
    default-router 172.16.0.1
    ip domain name admin.mk
    username admin secret 4 7TEv36OhZO2tXXvfDMCwE/./LwmPvPBPEms.8MpE6TQ
    interface Embedded-Service-Engine0/0
    no ip address
    shutdown
    interface GigabitEthernet0/0
    ip address 192.168.1.2 255.255.255.252
    duplex auto
    speed auto
    interface GigabitEthernet0/1
    ip address 172.16.0.1 255.255.255.0
    duplex auto
    speed auto
    router eigrp 1
    network 172.16.0.0 0.0.0.255
    network 192.168.1.0 0.0.0.3
    passive-interface GigabitEthernet0/1
    eigrp router-id 1.1.1.1
    ip forward-protocol nd
    no ip http server
    no ip http secure-server
    ip route 172.25.1.0 255.255.255.0 192.168.1.1
    scheduler allocate 20000 1000
     
  2. lumixoid

    lumixoid
    Gaining Experience

    116
    127
    22 Септември 2008
    sh ip route од двата да пратиш?
    И што функција ќе има EIGRP кога веќе имаш статички ставено на двата рутери за мрежите позади другиот?
     
    На Oktar му/ѝ се допаѓа ова.
  3. philldm

    philldm
    Intern

    17
    4
    29 Јануари 2018
    Машко
    Сервисер
    Па со статичките пробував да не ќе го реши проблемот, иако нелогично, ама не го реши. Ги тргнав, еве аутпут.

    R1

    172.16.0.0/16 is variably subnetted, 2 subnets, 2 masks
    C 172.16.0.0/24 is directly connected, GigabitEthernet0/1
    L 172.16.0.1/32 is directly connected, GigabitEthernet0/1
    172.25.0.0/24 is subnetted, 1 subnets
    D 172.25.1.0 [110/2] via 192.168.1.1, 00:05:45, GigabitEthernet0/0
    192.168.1.0/24 is variably subnetted, 2 subnets, 2 masks
    C 192.168.1.0/30 is directly connected, GigabitEthernet0/0
    L 192.168.1.2/32 is directly connected, GigabitEthernet0/0

    R2
    172.16.0.0/24 is subnetted, 1 subnets
    D 172.16.0.0 [110/2] via 192.168.1.2, 00:04:41, GigabitEthernet0/0
    172.25.0.0/16 is variably subnetted, 2 subnets, 2 masks
    C 172.25.1.0/24 is directly connected, GigabitEthernet0/1
    L 172.25.1.1/32 is directly connected, GigabitEthernet0/1
    192.168.1.0/24 is variably subnetted, 2 subnets, 2 masks
    C 192.168.1.0/30 is directly connected, GigabitEthernet0/0
    L 192.168.1.1/32 is directly connected, GigabitEthernet0/0

     
  4. philldm

    philldm
    Intern

    17
    4
    29 Јануари 2018
    Машко
    Сервисер
    ,,No au" го реши проблемот.
     
    На Oktar му/ѝ се допаѓа ова.
  5. lumixoid

    lumixoid
    Gaining Experience

    116
    127
    22 Септември 2008
    no auto-summary
     
    На philldm му/ѝ се допаѓа ова.

Сподели

Вчитување...