• Здраво и добредојдовте на форумот на IT.mk.

    Доколку сеуште не сте дел од најголемата заедница на ИТ професионалци и ентузијасти во Македонија, можете бесплатно да се - процесот нема да ви одземе повеќе од 2-3 минути, а за полесна регистрација овозможивме и регистрирање со Facebook и Steam.

Bios ROM checksum error

  • Ја почнал/а темата
  • #1

GargamelX

Intern
19 јануари 2008
51
1
Дечки ова ми се случува повеќе пати па затоа со ваша помош сакам да го решам проблемот.:plachko2:
Кога ке го приклучам компјутерот доаѓа некој звук и истотака забележав дека трепка Флопи дискот.
А ми пишува вака:
AWARD BOOT BLOCK BIOS V1.0
Copyright (c) 2000, Award software, INC.
Bios ROM checksum error
Detecting Floppy Drive A media...
INSERT SYSTEM DISK AND PRES ENTER.

Ви благодарам однапред!:bye1:
 

Fiasco

Gaining Experience
2 март 2008
3,036
203
404
www.igorjanevski.com
n

најверојатно нешто со boot ти е измешано. пробај да влезеш во биос и после во boot menu и намести на first boot да ти биде hard disc и мавни F10. па види дали ќе ти помогне тоа.
 

HijackHacker

Gaining Experience
21 февруари 2008
5,108
297
www.gorjan.info
Како што веки fiascooo, компјутерот бара дискета да се подигне од Флопито. Побарај го моделот на биосот на интернет и види како се подесува Startup кај тој модел. Ако ти треба помош во врска со биосот, пиши.
 

Aleks

Gaining Experience
18 мај 2007
5,748
288
Мора да е boot order измешан... А флопи драјвот нонстоп ли праве чудни звуци ?
 
  • Ја почнал/а темата
  • #5

GargamelX

Intern
19 јануари 2008
51
1
Па зошто секогаш не бара да се подигне преку Floppy?
Ова не се случува секогаш!
Само ај ке пробам во Biosoft да не имам нешто помешано и затоа му направив формат ама пак ми излегува сигурно е некоја грешка од Биос како што кажувате и вие:)
POZZZ
 

386ka

Gaining Experience
22 декември 2007
2,365
193
Дечки ова ми се случува повеќе пати па затоа со ваша помош сакам да го решам проблемот.:plachko2:
Кога ке го приклучам компјутерот доаѓа некој звук и истотака забележав дека трепка Флопи дискот.
А ми пишува вака:
AWARD BOOT BLOCK BIOS V1.0
Copyright (c) 2000, Award software, INC.
Bios ROM checksum error
Detecting Floppy Drive A media...
INSERT SYSTEM DISK AND PRES ENTER.

Ви благодарам однапред!:bye1:
Ne be luge... Ova e znak na greska vo Bios-ot, sto znaci deka kompjuterot bara floppy za da go flashuva BIOS-ot. Od drug kompjuter downloadiraj si go BIOS fajlot za tvojot model na maticna od web stranata na proizveduvacot na tvojata maticna za DOS flesuvanje. Potoa sledi gi upatstvata na webstranata i kazi ni so si napravil!
 
  • Ја почнал/а темата
  • #7

GargamelX

Intern
19 јануари 2008
51
1
Овој проблем не заврши и не заврши :plachko2:

Со се пробав само со ова што го кажа 386ка не пробав бидејќи не знам како :chudenje:Сакам некој ако има време да ми го најде тој БИОС фајл за мојот ПЦ и да ми ги кажи упатствата од веб страната.

Еве јас ќе ви дадам потреби инфо за мојот ПЦ :

Processor: Intel(R) Celeron(R) CPU 2.93GHz
L2 cache: 256 KB
Memory: 768 MB (68% used)
Mainboard: www.abit.com.tw/ IS7-V2 (Intel i848P-ICH5)
Video Card: NVIDIA GeForce FX 5200
Mode: 1024x768 with 32 bit color depth


Доколку некој ми помогне да го решам овој проблем, до крај на животот ќе му бида благодарен!

Затоа што во последно време компјутерот ми го кажува овој проблем секогаш кога го пуштам. Освен тоа сега не треба 2-3 рестарти туку најмалку 15 :plachko2:

Ви благодарам!!!
 

Vlatzki

Gaining Experience
1 мај 2008
1,266
312
Мистер Алиен најдобро ќе ти каже за флешување на биос. Инаку, овие податоци не се доволни за наоѓање на биос датотека, треба да имаш и моментална верзија на биос. Но пази, при флешување на биос... може да се збогуваш со матичната, ако го флешуваш со несоодветен биос датотека. И никако немој да рестартираш или да вадиш ПЦ од струја... Можеш само да се молиш да не ти снема струја во тој момент...

Сепак, провери да во First Boot Device да не ти е ставено флопито, ако ти е, веднаш стави го хард дискот.
 
M

Mr.Alien

Гостин
Побарај ја верзијата на БИОС-от на сајтот на производителот. Пред тоа, провери точно кој модел и ревизија ти е плочата, и верзијата на БИОС-от.
Погледни ТУКА во врска со флешувањето.
 

Vlatzki

Gaining Experience
1 мај 2008
1,266
312
Пред да флешуваш биос, направи му disable на флопито од биос, и искорни го од матична. После, ако работи добро, готово. Ако не, можеш да направиш clear cmos. Ако се’ ова не помогне... flash it.
 
  • Ја почнал/а темата
  • #11

GargamelX

Intern
19 јануари 2008
51
1
Овој проблем проолжи, затоа што не се жртвував сам да го флешувам БИОС. И така што еден ден дојде до фатален еррор, така што не можев да го приклучам ПЦ'то дури ни по 100 рестарти. И преку ништо не можв да влезам ни во БИОС, а камо ли во Windows. И краен случај ми беше да го однесам на мајстор. И тој пробуваше да влези преку Delete па после преку F8 ама ништо. Па ми рече да го оставам да тестирал што е работава, така и се случи. Кога се вратив да го земам ми кажува дека го направил. Проблем било напојувањето и портот за обичен маус бил расипан. Па ми кажа да користам УСБ маус, а јас и пред тоа си користев УСБ маус. Па си реков ај да не е напојувањето. Кога идам дома се си беше во ред првот ден. Следниот ден пак почна истиот проблем почетнички со 2-3 рестарти дур се загрее убаво. Значи овој проблем пак си продолжи и со ново напојување.

Еден другар ми кажа дека некој негов пријател имал сличен проблем па на крај му се расипала матичната плоча :chudenje:

Се надевам дека тоа мене нема да ми се случи:plachko2:, затоа што вие сте тука да ми помогнете :)

П.С. Постирав уште една тема за еде вирус што ми се појави и не можам никако да го избришам и сега се си велам дека тој вирус ми ги прави овие проблеми.
Како и да е ве молам да ми кажете дали има друг начин освем флешување да се раши овој проблем и од каде овој дечко "информатичар" кажа дека го средил проблемот и дека нема никогаш да се појави. цела работа било напојувањето... ЦЦЦ!!!
 
M

Mr.Alien

Гостин
Какво напојување, какви бакрачи.
Однеси кај некој вистински мајстор (има белки фирма за компјутери со сопствен сервис каде што живееш), нека го флешне БИОС-от, како прва опција. Ако ни после тоа не се среди работата, можеме да дискутираме за расипана плоча.
А во меѓувреме....ете, колку да се рече дека се си пробал....влези во БИОС-от и исклучи се што потсетува на ФЛОПИ - исклучи го флопи контролерот, исфрли го флопито како бутабилна опција, исклучи го она Startup Floppy seek.....а и во подменито каде што се нагодуваат времето и датумот кај флопи стави NONE.
 
  • Ја почнал/а темата
  • #13

GargamelX

Intern
19 јануари 2008
51
1
Какво напојување, какви бакрачи.
Однеси кај некој вистински мајстор (има белки фирма за компјутери со сопствен сервис каде што живееш), нека го флешне БИОС-от, како прва опција. Ако ни после тоа не се среди работата, можеме да дискутираме за расипана плоча.
А во меѓувреме....ете, колку да се рече дека се си пробал....влези во БИОС-от и исклучи се што потсетува на ФЛОПИ - исклучи го флопи контролерот, исфрли го флопито како бутабилна опција, исклучи го она Startup Floppy seek.....а и во подменито каде што се нагодуваат времето и датумот кај флопи стави NONE.
Па изгледа не знаат да го флешуваат БИОС и ми кажаа демек тоа било многу тешка работа. А сите од мојот крај ги носат своите Пц на попрафка кај тој мајстор и професор по информатика.

А флопито од сите места што се наоѓа во БИОС е исклучено!
 
M

Mr.Alien

Гостин
Е јак мајстор ми е кога ти кажал дека флешувањето е тешка работа. :LOL: Братче, тоа е прва опција која треба да се проба. Ќе повторам, ако и после тоа не работи како треба и/или го јавува истиот проблем, можеме да говориме за расипана плоча.
 

Fortran

Intern
22 октомври 2008
26
0
flashuvanje na kraj. obavezno staj defaults u bios, clear cmos, ako treba i baterija vadi, a bogami i kablite od hardot proveri si gi. ja imav problem so labav kabel. mislam u bios imase i nekoja opcija za flopite da mu napravis disable ili nesto taka da ne go bara, ali ne mi teknuva na pamet.
 
  • Ја почнал/а темата
  • #17

GargamelX

Intern
19 јануари 2008
51
1
flashuvanje na kraj. obavezno staj defaults u bios, clear cmos, ako treba i baterija vadi, a bogami i kablite od hardot proveri si gi. ja imav problem so labav kabel. mislam u bios imase i nekoja opcija za flopite da mu napravis disable ili nesto taka da ne go bara, ali ne mi teknuva na pamet.
Ќе може да ми објасните како да ставам defaults во БИОС, clear cmos, и како да ја извадам батеријата (за која батерија станува збор?)... А за каблите 100 пати сум ги проверил и се си е во рет!

Ве молам за тоа што побрзо да ми објасните како се прави, затоа што првпат слушам за овие работи...
 

Vlatzki

Gaining Experience
1 мај 2008
1,266
312
Види ја оваа тема, таму убаво имаат кажано како да се направи Clear CMOS. :D:D За дифолт у биос, ќе видиш каде имаш таму Set Defaults, ќе зачуваш и тоа.
 

hajnrih

Intern
27 јануари 2009
8
0
drugar posto ne znaes sto kako ide odnesi go na servis vo druga firma. Ke go flesnat so najnova verzija. Moze ima problem i so samiot Bios chip. Ako e pameten serviserot moze da go zameni. Ima edno super trikce koe go znaat serviserite i ke go sredat. Sam ne ti preporacuvam da cepkas.
Pozz:bravoska:
 

Нови мислења

Последни Теми

Статистика

Теми
43,557
Мислења
823,248
Членови
28,062
Најнов член
Nacev
На врв Дно